View Full Version : SC3 refuses to start up randomly

12-24-2005, 06:00 PM
I was trying to get SC3 to run on my computer, i updated to the latest patch 1.05 and the game runs fine , however, every time i quit the game and try to run it again, it gives me an error ("send error to microsoft / dont send ", that type of error).

Yes , i have tried installing it and even tried the individual patches, incrementing my way up to 1.05, here were the order of events after uninstalling and reinstalling + patching :

1.01 -- Crashes on startup before cutscene
1.02 -- same as above
1.03 -- same as above
1.04 -- Stopped crashing, but when i quit and re-enter the game it crashes on startup, this can be fixed by restarting the computer
1.05 -- same effect as 1.04

I might consider reformatting, if it comes to that. A few months ago i didnt have this sort of problem, but i stopped playing for a while up until now, where i first started noticing it.

System specs:
AMD athlong 64 procesor 3200+
2.01 GHZ, 1.00 GB of Ram

also: WHERE ARE the save games / user profiles kept? I think when i reinstalled it i should of deleted it incase the new installation was using some faulty settings from the pervious one.

If anyone can help, please do, Thanks.

12-24-2005, 06:23 PM
The user profiles are located somewhere under Documents and Settings\username\

12-24-2005, 08:34 PM
Update: I tried deleting my old config and after reinstalling it still doesnt work. Also, the resolution keeps reseting to 1024x768 (after restarting + loading up game again), but the controls are the same as before.

12-28-2005, 06:45 PM
I think i found the problem, it was because i had an anti-virus program running (AVG). After disabling it the game started up normally.

12-28-2005, 07:20 PM
Support.ubi.com had that specific question in the FAQ, With that specific reply.

Glad to see you figured it out tho.