PDA

View Full Version : perfect mode



Trigger_88
01-21-2007, 02:56 PM
I have 1946 4071 and I want to set my graphics to perfect mode. How do I do this? My comp is good enough.

Bearcat99
01-21-2007, 03:02 PM
Go into the sim settings. Game options.. set everything to Excellent.. set landscape to perfect. Then go to <span class="ev_code_YELLOW">C:\Program Files\Ubisoft\IL-2 Sturmovik 1946</span> find the conf file....

You will find a guide to the conf file here (http://www.airwarfare.com/guides/config_guide.htm).

Experiment with the water settings.

Trigger_88
01-21-2007, 07:43 PM
When I try to select perfect mode it is grey out and I cant select it?

steve_v
01-21-2007, 07:49 PM
to enable the perfect option, assuming you have a card that supports Shaders 2.0, in il2setup:

32-bit resolution
stencil buffer ticked
opengl

GBrutus
01-21-2007, 07:52 PM
Go to the hardware setup then video modes and make sure the driver is set to Open GL.