PDA

View Full Version : Just bought the CM GM edition and when I login online and log out my game crashes?!?!



CrUeL_KNIGHTS
11-20-2007, 05:21 PM
Has anyone Else had this problem?

Everything is fine I installed latest patch and
I managed to login in the online lobby entered serial all fine. But if I log out from the game and relogin my game will crash however this is something that does not happen during game play nor do I get crashes during offline, now what's the reason ports? How do I open these ports.

But interestingly if I log in and log out and relogin with LAN play this crash won't come. Only if I login, logout and then login again through online play i get this crash, now surely this is a bug.

THANKS

CrUeL_KNIGHTS
11-20-2007, 07:17 PM
I installed the game on my 4 year old laptop, FUNNY I don't get that problem there.
I hope by the next patch this problem is solved.

Orcafied
11-21-2007, 02:36 AM
This bug was addressed and will be solved in the upcoming patch.

Thanks for the feedback http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

CrUeL_KNIGHTS
11-21-2007, 05:28 AM
Oh, Thanks alot for the positive reply http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

So do you get the same bug too? http://forums.ubi.com/images/smilies/53.gif

CrUeL_KNIGHTS
11-23-2007, 11:28 AM
I found an option to solve this problem, if I right click on Chessmaster icon and go to shortcut tab and then advanced--- and tick run with different credentials then it won't crash if I log out and relogin, this is very strange.

However there's one thing that bugs me if I use this option everytime i will click on chessmaster gm edition icon a dialog box will pop saying Run As: Which account do you want to use to run this program? I have to click ok everytime. After that i get a Ubisoft Autopatch An error occured the update service could not continue, obviously this is something that will come everysingle time but that's normal. I click ok. Then Chessmaster runs as normal and if I login online, logout and login again no problem, no crash, but the big hassle is that I have to go through the same precedures using the run program with different credentials and then click ok and again.... till it will comeup. IF YOU CAN RUN THE PROGRAM WITH DIFFERENT CREDENTIALS BUT WITHOUT THE DIALOG BOX COMING EVERY SINGLE TIME YOU LAUNCH THE PROGRAM AND ALSO REMOVE THIS DIALOG BOX THAT SAYS CHESSMASTER AUTOPATCH NOTIFICATION THAT WILL FIX THE WHOLE PROBLEM!!!!!!

CrUeL_KNIGHTS
11-23-2007, 05:35 PM
WOWWWWWWWWWWWWWWWWWW I SOLVED IT OMG IM SO SURPRISED I can't believe it!!!!!!!!!!!!!!!!!!!

THE WHOLE PROBLEM WAS THAT INTERNET EXPLORER VERSION 7 CAUSED THE PROBLEM!! WHEN I DOWNGRADED IT TO INTERNET EXPLORER 6 the whole fLipping issue was solved, THANKS GOD today im so luckly, my love bird flew out of my cage I managed to get him back in the cage he was flying in my whole sitting room, luckily the windows were closed http://forums.ubi.com/images/smilies/88.gif, NOW MY LUCK WENT WITH CHESSMASTER http://forums.ubi.com/images/smilies/11.gif I thought I had system requirement problems, but nope http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif it was IE 7 that WAS THE PROBLEM SO THE NEXT PATCH HAS TO BE TO FIX THE CONFLICT WITH INTERNET EXPLORER 7!!!!!!!!!!!!!!!!!

SSBN617
11-23-2007, 06:16 PM
This was noted by a couple of people the first day after the game was released. They say there will be another patch shortly which should fix most known bugs. We'll have to wait and see.