PDA

View Full Version : PF Tracks are not working ! ! ?



F16_Petter
10-24-2004, 02:44 PM
I know this belongs in the Tech support part of the forum, but I need to check with other ppl if they get this error?

I have recorded several tracks online coops
(ntrk) that just load 100% and then nothing happens...

Some tracks work tho..
But some just refuse to load.

anyone else got this problem??

F16_Petter
10-24-2004, 02:44 PM
I know this belongs in the Tech support part of the forum, but I need to check with other ppl if they get this error?

I have recorded several tracks online coops
(ntrk) that just load 100% and then nothing happens...

Some tracks work tho..
But some just refuse to load.

anyone else got this problem??

Troll2k
10-24-2004, 02:51 PM
I think I read somewhere that tracks with ships do not play back at the moment.(possible bug)

shasmir
10-24-2004, 04:11 PM
did you make an clean install of PF wihtout upgrading forgotten battle? if so a lot of planes and missions level ect will be gone

JG54_Arnie
10-24-2004, 04:16 PM
Its a known issue I think, more people reported it and as far as I have seen it applies to all ntrk records, normal trk records work fine for the PF version.

STENKA_69.GIAP
10-25-2004, 04:41 AM
My PF tracks work OK and include ships.

If you record a track from a mission then playback converting to ntrack both work correctly.

I have not tried recording tracks in online coops or dogfights - the freezes and warps will not make your fellow players thank you.

JG54_Arnie
10-25-2004, 04:54 AM
Is that PF stand alone or PF over FB/ACES?

Fennec_P
10-25-2004, 10:16 AM
For PF standalone, they work OK for me with moving ships.

Probably it is broken only for PF addon.

Freycinet
10-25-2004, 11:04 AM
ntrk works fine for me in the FB+AEP+PF combo version, with ships.

TheGozr
10-25-2004, 11:08 AM
Ships play back and all tracks works to me. AEP+PF

But yes i see what you saying about some tracks are just loading and restart to load like a loop,

ednavar
10-27-2004, 02:29 AM
Same problem here. I've recorded a track online with moving ships, FB+AEP+PF version, and they refuse to playback. The loader get to 100% and then freeze, and sometimes the whole program crash.

S!

JG54_Arnie
10-27-2004, 02:36 AM
Looks like its just coops then, I checked some tracks and only the coops I recorded dont play back. This means coops from older versions as well as PF's coops.

F16_Petter
11-05-2004, 02:49 AM
I really hope they are looking into this...
Its a real BUG!

CV8_Dudeness
11-05-2004, 02:53 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by STENKA_69.GIAP:
I have not tried recording tracks in online coops or dogfights - the freezes and warps will not make your fellow players thank you. <HR></BLOCKQUOTE>
that only happens at the start & stopping of recording

T_O_A_D
11-05-2004, 03:53 AM
The ntrk tracks made online in COOP don't work. I made a COOP just for carrier landing practice and none of the tracks played back. I moved mission to single play and adjusted it for such and was able to record tracks with the .ntrk format. I believe I read a post from developers about this it has something to do with the anti cheat stuff. They are planning to address this with the patch.

Call_me_Kanno
11-05-2004, 07:12 PM
Either these guys are the best formation flyers in the world....
http://img.photobucket.com/albums/v22/Kanno/glitch-1.jpg

....or they are missing a carrier.
http://img.photobucket.com/albums/v22/Kanno/glitch.jpg

The trak played ok but just minus the carrier. Made for some great screen shots though... http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

JG7_Rall
11-05-2004, 07:39 PM
That's weird...it works fine for me

SwingerSpecial
11-05-2004, 09:14 PM
I'm having similar problems myself, all other replays work fine, but every single one that I've taken during online coop missions has the same "100% & freezes" problem. These were all recorded while playing the same mission that I built; it's an A20 raid against a bridge & truck convoy on the New Guinea map. No ships anywhere.