PDA

View Full Version : Hitching/Freezing on Zoom or Peek Under



dannyBstyle
04-28-2010, 03:25 AM
Hello,

I am sorry if this has been addressed, but I've scoured the Steam Forums and these forums, and haven't found any mention of this issue or a resolution. I have the Steam version of the game, btw.

Basically, whenever I try to zoom in on a weapon with a scope, the game hangs for about 7-10 seconds, every time. The audio continues - the music loop doesn't skip, and whatever sound effects and dialog are playing finish entirely. Then the game pops right back into motion, in the zoomed in mode. There is no hitching/pausing when i come out of zoom mode. This also occurs whenever I try to "Peek Under" a door, be it with the mirror or the camera. The game has never done this at any other time, and in fact runs very smoothly overall otherwise, except for one random CTD. Zooming in on a pistol or weapon without a scope, or even once I'm in Peek Under, zooms in and out fine. It seems to only trigger the hitch when the fish-eye effect begins.

I've tried lowering all settings down to the minimum, and reducing resolution down to as low as 1680x1050. I've also tried installing the game on another hard drive (both listed below). I've installed the latest DirectX version, and even tried the ATi 10.4 Preview, but they did not recognize my card and I had to roll back to 10.3. I've disabled as many background processes as possible. There aren't many since this installation of W7 is only about 4 days old. I've also tried rebinding the key to zoom to something else other than middle mouse button. None of these things have helped.

Here are my specs -

Intel i7 930 2.8 GHz
ASUS P6X58D Premium Motherboard, latest BIOS and chipset drivers
6 GB DDR3 Triple Channel Corsair XMS 1600 MHz
HIS Ati Radeon HD 5870 1 GB
Antec Truepower Quattro 1000W PSU
Coolermaster HAF 932 case (just so you know temps are good http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif)
1st hard drive tried - 128GB Corsair Nova SSD
2nd hard drive tried - 2x1TB Caviar Black in Raid 0
I'm running in 2560x1600 on my 30" Apple Display.
Windows 7 Home Premium, 64 Bit.

So yea, other than this super annoying thing, the game runs great! Any ideas? Thanks!

-danny

dannyBstyle
04-28-2010, 09:26 PM
Anyone? I just installed a second 5870 in CrossfireX. The game runs a lot smoother, but the hitching when zooming is about the same and even worse when I move my view around once zoomed in.

Please help http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

dannyBstyle
05-03-2010, 10:33 AM
So, i think this will be my last bump before I try and get a refund. If anyone has any idea what might be causing this, please let me know. thanks!

ToastHawaii
05-03-2010, 03:46 PM
i have exactly the same problem.
everytime i zoom in or try to peek under a door the game hangs up for a few secounds.

ATI 4870 with 1GB
Intel QuadCore @2,4GHz
Windows 7 64bit

Shevv1e
05-03-2010, 04:04 PM
i was having this issue until i updated my ATI drivers to the new 10.4. It used to hang on the menu, now it flys even at 1920x1080 and full graphics settings. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif