PDA

View Full Version : first time online since the patch...



XyZspineZyX
08-16-2003, 01:34 AM
Man, my sound is REALLY jacked up!

I mean, everything was muted so bad it wasn't even fun. I've tried changing my settings and the offline isn't nearly as bad as the online...but wow, I can't even play online with sound like this.

Any thing we can do? From what I've been reading the sound issue is supposed to be pretty mild, but it's really bad on my system.

XyZspineZyX
08-16-2003, 01:34 AM
Man, my sound is REALLY jacked up!

I mean, everything was muted so bad it wasn't even fun. I've tried changing my settings and the offline isn't nearly as bad as the online...but wow, I can't even play online with sound like this.

Any thing we can do? From what I've been reading the sound issue is supposed to be pretty mild, but it's really bad on my system.

XyZspineZyX
08-16-2003, 01:38 AM
Have you tried tu set audio quality to 16? I haerd that thi actualy worked fo some ppl, but I did'n tried yet.

<center>"The show must go on..."<center>
<center>http://www.btinternet.com/~jj_b/vaw/images/iar81t.jpg </center>
<center>A 'good' landing is one from which you can walk away. A 'great'
landing is one after which they can use the plane again<center>

XyZspineZyX
08-16-2003, 01:47 AM
Von_Zero wrote:
- Have you tried tu set audio quality to 16? I haerd
- that thi actualy worked fo some ppl, but I did'n
- tried yet.
-

Well I'll give that a try right now. Anything has to better than what I have right now.