PDA

View Full Version : another water thread



nearmiss
11-20-2004, 01:11 PM
The thing that disappoints me most.

When I watch a travel commercial on TV for trips to Tahiti, Fiji or other pacific islands I don't see the water we see in PF. The beautiful coral viewed through the translucence of the water surface, the white beaches melding into the turquoise waters of the pacific. --- Fabulous

What we get is Blue water with some imbellishments representing waves. That's cool, but a long way from being close.

In CFS2 you had better representation of the waters of the Pacific... I agree the waves weren't so great, but waves are only discernible at low altitudes in PF.

In PF the water is blue/blue/blue and that's about it.

Hey! they're working on it, no doubt it'll get better.

nearmiss
11-20-2004, 01:11 PM
The thing that disappoints me most.

When I watch a travel commercial on TV for trips to Tahiti, Fiji or other pacific islands I don't see the water we see in PF. The beautiful coral viewed through the translucence of the water surface, the white beaches melding into the turquoise waters of the pacific. --- Fabulous

What we get is Blue water with some imbellishments representing waves. That's cool, but a long way from being close.

In CFS2 you had better representation of the waters of the Pacific... I agree the waves weren't so great, but waves are only discernible at low altitudes in PF.

In PF the water is blue/blue/blue and that's about it.

Hey! they're working on it, no doubt it'll get better.

chris455
11-20-2004, 01:34 PM
Water=0, 9700Pro, CAT4.1 drivers
http://members.cox.net/miataman1/Turquoise.jpg

I asked for more "turquoise" colored water, and when the patch came, it seemed to me that there was a big difference. However, I can only acheive this effect with the CAT 4.1s. CAT 4.3s will do it, but are very slow. All other CATS are very, very dark blue on my rig.

nearmiss
11-20-2004, 03:13 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by chris455:
Water=0, 9700Pro, CAT4.1 drivers
http://members.cox.net/miataman1/Turquoise.jpg

I asked for more "turquoise" colored water, and when the patch came, it seemed to me that there was a big difference. However, I can only acheive this effect with the CAT 4.1s. CAT 4.3s will do it, but are very slow. All other CATS are very, very dark blue on my rig. <HR></BLOCKQUOTE>

Are you getting these water effects? These aren't half bad. All I get is BLue/blue/blue even to the shore line. I'm using cat 4.10

Thanks for your response

Daytraders
11-20-2004, 03:20 PM
chris455 wow m8 that looks great i have 9700pro but my water nothing like that, u sure thats not on water 2 perfect setting, and what graphics setting u chouse m8 in game is it just the radeon 9700pro setting, also im useing cat 4.7 still it might be that, can you give me some setup details thx m8

ps i also get blue blue blue http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

so chris455 are u useing CAT 4.10 or 4.11

RocketDog
11-20-2004, 03:25 PM
Yes, the Cat 4.10 drivers give very dark water - almost black. The Cat 4.11s give a much lighter shade of blue but seem very troublesome with PF.

Regards,

RocketDog.

TFO_Psylent
11-20-2004, 03:44 PM
Are the Cat 4.11s the same as the link provided in the patch thread? I have a 9700 Pro and water doesnt even look like that. Have it set to 2 in my cfg file.

oFZo
11-20-2004, 03:55 PM
I'm using cat 4.10 on a 9600pro, my water looks just like that screenie,

chris455
11-20-2004, 07:02 PM
Daytrader,

In IL2 Config, under video:

Custom
Bilinear
No texture Compression
Uncheck Dither
Check Vertex Array
Uncheck Polygon stiple

Under Extensions:
Uncheck: Disable all
Uncheck: Clip hint
Uncheck: Use Palette
Uncheck: Texture Aniso extension
Check all others

Using CAT 4.1s (that's 4.1 not 4.10)

In config.ini:
[Render_OpenGL]
TexQual=3
TexMipFilter=1
TexCompress=0
TexFlags.UseDither=0
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=0
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=0
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=0

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=3
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=17
Water=0

ForceShaders1x=1
PolygonOffsetFactor=-0.0625
PolygonOffsetUnits=-1.0

Effects=0

REM PolygonOffsetFactor=-0.0625
REM PolygonOffsetUnits=-1.0

[DGEN]
CampaignDifficulty=Hard
MissionDistance=80
CampaignLength=VeryLong
RandomFlights=5

Hope this helps,
Chris

Daytraders
11-20-2004, 08:55 PM
thx for that cfg.

nearmiss
11-22-2004, 01:24 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by chris455:
Water=0, 9700Pro, CAT4.1 drivers
http://members.cox.net/miataman1/Turquoise.jpg

I asked for more "turquoise" colored water, and when the patch came, it seemed to me that there was a big difference. However, I can only acheive this effect with the CAT 4.1s. CAT 4.3s will do it, but are very slow. All other CATS are very, very dark blue on my rig. <HR></BLOCKQUOTE>

My VC is a 9800Pro 128MB. The best I can get with every tweak and config change I've tried has been a lighter shoreline tinge and darkblue almost black waters.

I'm using 4.10 drivers. I've been a little confused by the 4.1 - 4.10 thing. What is the difference, 4.1 and 4.10 is like saying the same thing.

chris455
11-22-2004, 01:31 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by nearmiss:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by chris455:
Water=0, 9700Pro, CAT4.1 drivers
http://members.cox.net/miataman1/Turquoise.jpg

I asked for more "turquoise" colored water, and when the patch came, it seemed to me that there was a big difference. However, I can only acheive this effect with the CAT 4.1s. CAT 4.3s will do it, but are very slow. All other CATS are very, very dark blue on my rig. <HR></BLOCKQUOTE>

My VC is a 9800Pro 128MB. The best I can get with every tweak and config change I've tried has been a lighter shoreline tinge and darkblue almost black waters.

I'm using 4.10 drivers. I've been a little confused by the 4.1 - 4.10 thing. What is the difference, 4.1 and 4.10 is like saying the same thing. <HR></BLOCKQUOTE>

Go to ATI website, and look for "previous driver versions"
D/L CAT 4.1. See if it doesn't lighten your water.

Daytraders
11-22-2004, 02:50 PM
he means cat 4.11

Woof603
11-22-2004, 03:26 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Daytraders:
he means cat 4.11 <HR></BLOCKQUOTE>

I think he means what he said: 4.1

I use those drivers, 4.1, dated January of this year, not 4.10 or 4.11, and they give this light blue/green water in Perfect. 9800XT

Gr7_Bizu-RO
11-22-2004, 05:06 PM
You couldnt find the exotic paradise? I did http://forums.ubi.com/images/smilies/mockface.gif..

http://pic4.picturetrail.com/VOL739/2869622/5784453/74235915.jpg http://pic4.picturetrail.com/VOL739/2869622/5784453/74235914.jpg