PDA

View Full Version : V 1.02 and GAME STILL CRASHING!!!



Blargenth
05-07-2010, 08:54 PM
I just installed the 1.02 patch and it fixed absolutely nothing for my game...

if you will direct your attention to this link you will see my problem, my specs, and how you've been ignoring me.
http://forums.ubi.com/eve/foru...1014258/m/2321013758 (http://forums.ubi.com/eve/forums/a/tpc/f/7211014258/m/2321013758)

can someone please tell me how to fix this the right way?

meryl.mk
05-08-2010, 12:07 AM
I have the same problem, weeks for now and can't find a solution.
Checked your specs if there's a connection with the problem but i see you have completely differents specs than me. I was thinking it can be the GPU... but i have an Nvidia card.

This is ridiculous.

Specs:
AMD Athlon x2 5600+ 2.9ghz
2gb RAM
Geforce GTS 250 512mb
Windows Vista Ultimate SP2 (32 bit)

Reinstaled the game like 5 times, tried to run it in admin mode, compatibility xp sp3, disable aero theme, updated the drivers, nothing worked.

Blargenth
05-08-2010, 01:01 AM
Good to see I don't suffer alone...

anttonoo
05-08-2010, 01:24 AM
I got the same problem mate.

oztardis
05-08-2010, 03:02 AM
hey dude stop complaining ubisoft has a full fledged support page, just ask them

anttonoo
05-08-2010, 05:43 AM
"hey dude stop complaining ubisoft has a full fledged support page, just ask them"

Are you honestly just playing ******ed?

We have been asking them, calling them, making topics, trying to contact them in all sorts of ways for OVER A WEEK. They are not responding.

Blargenth
05-11-2010, 11:29 PM
Come on ubisoft! Get off your *** and do something for once!

LazyDev
05-12-2010, 08:10 PM
Have you tried re-installing your DirectX runtime? You can download it from here (http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=0cef8180-e94a-4f56-b157-5ab8109cb4f5).

Also make sure all your drivers are up-to-date (sound card, controllers, etc).

It's almost impossible to diagnose a crash using only the kind of information provided in the error message you got. If nothing works, I suggest you contact Ubi's technical support directly.

Netherheim
05-12-2010, 08:42 PM
I'm not sure about this, just my two-cents, but is your graphic card overheating?

I might sound like a ******, since I am not sure of the full extent to what I'm saying, but it's better than nothing. Hope you guys get this fixed.

Jdonner
05-12-2010, 09:51 PM
Listen, if you don't stick to Intel and Nvidia but prefer a clone like AMD and poorly supported video card brand like AMD/ATI, if you claim that your hardware is perfectly fine without doing a thorough hardware test, if you claim that you've installed your drivers properly without properly installing your old one with driver cleaner, if you refuse to run Microsoft's driver verifier, if you refuse to disable all background applications and processes, so basically if you think you're so smart that all of that (+ all the other suggestions made) is not needed to diagnose your problem, then have fun with your mess you stubborn noob, because it will never work.

Datashocker
05-12-2010, 09:57 PM
Originally posted by Jdonner:
Listen, if you don't stick to Intel and Nvidia but prefer a clone like AMD and poorly supported video card brand like AMD/ATI...

What the hell are you smoking? AMD processors preform on par with i7's for less than half the price, so you obviously have no idea what you're talking about in this regard. With the ATI thing, you're right, they suck. Major donkey balls. I bought one (4970) for $200, and a month later, resold it for $50 to one of my friends, because I couldn't stand their atrocious driver support, and absolutely no support for OpenGL.

Jdonner
05-12-2010, 10:09 PM
Originally posted by Datashocker:
[QUOTE]What the hell are you smoking? AMD processors preform on par with i7's for less than half the price

Where do you read that I talked about performance??? Was this thread about performance? No it's about stability and in that context I can guarantee you that I've never heard about compatibility issues with Intel processors, which I can't say about AMD.

And where do you read that I claim that ATI sucks? Seriously, take some damn reading lessons boy! All I said that they are poorly supported (by gaming companies), it's just a fact. The ATI hardware itself however is excellent.

Datashocker
05-12-2010, 10:14 PM
Originally posted by Datashocker:
...because I couldn't stand their atrocious driver support, and absolutely no support for OpenGL.

Poor software. I never said the hardware was bad.

Jdonner
05-12-2010, 10:20 PM
Originally posted by Datashocker:
[QUOTE]Poor software. I never said the hardware was bad.

Where on earth did you read this time that I claim that you said that the hardware sucks?

Are you just too lazy to take your time to actually read what people write or are just too dumb to communicate son?

Anyway, time to move on, I have better things to do than baby-sitting...sigh

dontos
05-12-2010, 11:51 PM
Anyone having ongoing crashing issues needs to open a ticket with Ubi Support. To save time, I suggest uploading a DxDiag and a MSINFO32 file when you open the ticket. That is the proper channel to follow to inform Ubi about your issue and get help finding a solution. Go to http://www.ubi.com/US/Support/Default.aspx and click on graphical UBISOFT SUPPORT link on the left.

I had a horrible crashing problem which made the game completely unplayable. I was convinced it was a defect with the game. It turned out to be caused by overclocking my memory controller (running memory at 1066 rather than 800). My system is fairly high end and the memory itself is rated to run at 1066, but ASUS MB only supports that speed as OC.

Mr_Shade
05-13-2010, 04:22 AM
Originally posted by dontos:
Anyone having ongoing crashing issues needs to open a ticket with Ubi Support. To save time, I suggest uploading a DxDiag and a MSINFO32 file when you open the ticket. That is the proper channel to follow to inform Ubi about your issue and get help finding a solution. Go to http://www.ubi.com/US/Support/Default.aspx and click on graphical UBISOFT SUPPORT link on the left.
Can people please do the above?

People with issues, need to fill in a support ticket and supply the requested info - there is a link in my signature.

And can I remind people that infighting and bickering is not going to help your situation, in fact it may see you suspended - so please consider what your posting.