PDA

View Full Version : Landing Gear Problem



Wemic
10-30-2004, 02:04 AM
Hi all,

Very strange problem I'm having with the landing gear command: it stopped working. Basically, no matter what key binding I try, the game does not accept any command having to do with the landing gear. The only thing I can think of is maybe the latest DGEN did something to PF when I installed it but I'm pretty sure, the gear was working fine after the installation. It's not my Cougar as I've tried other sims with no problem. I'm running on an Athlonp XP3200+, GA7-N400 Pro mobo, 512 mb Buffalo PC3200, WinXP Home SP2. Any suggestions?

TIA

Wemic

Wemic
10-30-2004, 02:04 AM
Hi all,

Very strange problem I'm having with the landing gear command: it stopped working. Basically, no matter what key binding I try, the game does not accept any command having to do with the landing gear. The only thing I can think of is maybe the latest DGEN did something to PF when I installed it but I'm pretty sure, the gear was working fine after the installation. It's not my Cougar as I've tried other sims with no problem. I'm running on an Athlonp XP3200+, GA7-N400 Pro mobo, 512 mb Buffalo PC3200, WinXP Home SP2. Any suggestions?

TIA

Wemic

Viper_42
10-30-2004, 02:07 AM
only thing I can think of is to make sure landing gear isn't supposed to be raised manually. If so, then set the key to raise and lower gear manually.

gbollin
10-30-2004, 02:10 AM
Are you flying the F4F? It has a manual landing gear which has a seperate control system.

fabianfred
10-30-2004, 07:51 AM
yes, the ones with manual landing gear are just like the I-16 was in FB... you have to pump that key alot until the light on the dash comes on, and have another key for lowering it too

Wemic
10-30-2004, 09:29 AM
D'oh!!! That's right, I am flying the F4F!!! Thanks, guys.

Wemic