PDA

View Full Version : Help with starting online play



Vittorio1
08-29-2006, 10:46 AM
I have an old squad mate who is thinking of jumping from Aces High into IL2 online play, now i am already set up in Il2 (V 4.05m).

But what does my friend need to get started?

Please remind me what he needs to buy to get started,

is it ace expansion, then pacific fighters, then pay/patch up to 4.05?

or is the whole series available in 1x CD set now?

Also I understand that he has to set up HL, and TS as well, that i remember.

Thanks, hopefully he will join or community.

Vittorio1

dieg777
08-29-2006, 10:53 AM
hi - he needs to get il2 fogotten battles+ace expansion+Pacific fighters+PE addon

He can purchase the complete edition on dvd and add the PE2 add on to get him there - see here for all versions and patches

http://www.airwarfare.com/guides/patching.htm

after that as you say TS and hyperlobby and he should be good to go

good luck

Bearcat99
08-29-2006, 11:00 AM
He will need this (http://www.gogamer.com/cgi-bin/GoGamer.storefront/EN/product/001IL2C) to start.

Xiolablu3
08-29-2006, 11:09 AM
You can get Complete edition and the other addons off ebay very cheap if you want to take the risk.

Otherwise get from a good store like Bearcat suggested.

You will have to download the Pe2 addon, but there are still a few 4.04m (non pe2 addon) servers around, but the best are 4.05m

Vittorio1
08-30-2006, 02:18 AM
ok so if he gets the complete edition, then patches up to 4.05m ( i take it that the complete edition is only up to 4.04?) then he can play,

rgr?

Cheers.

BaronUnderpants
08-30-2006, 03:37 AM
Might be wrong and just amagined this, but isnt there a ULTIMATE ( Platinum? ) Edition out to wich also containes Pe2 add on? ( Complete Edition = no Pe2 )

Sry if i confuse things....a bit confused my selfe. http://forums.ubi.com/images/smilies/blink.gif

dieg777
08-30-2006, 03:46 AM
Originally posted by Vittorio1:
ok so if he gets the complete edition, then patches up to 4.05m ( i take it that the complete edition is only up to 4.04?) then he can play,

rgr?

Cheers.


yes