PDA

View Full Version : Sound Issues in 3.03



VFS-22_SPaRX
12-28-2004, 03:51 PM
Lastnight myself and another player were flying togehter and both noticed that in the new version we were getting 5-10 FPS less then 3.02b. First thing that came to my mind was our sound settings. Both of use were running at 44k quality and 32 channels. Both of us then lowered our setttings down to 22k quality and 16 channels and immediatly gain those 5-10 FPS back. I was seeing stutters before I made this change, but after making the change, the stutters were gone. So if you are seeing poorer performance in 3.03 vs 3.02, try lowering your Sound settings.

SPaRX

VFS-22_SPaRX
12-28-2004, 03:51 PM
Lastnight myself and another player were flying togehter and both noticed that in the new version we were getting 5-10 FPS less then 3.02b. First thing that came to my mind was our sound settings. Both of use were running at 44k quality and 32 channels. Both of us then lowered our setttings down to 22k quality and 16 channels and immediatly gain those 5-10 FPS back. I was seeing stutters before I made this change, but after making the change, the stutters were gone. So if you are seeing poorer performance in 3.03 vs 3.02, try lowering your Sound settings.

SPaRX

Fehler
12-29-2004, 03:43 AM
Good advice SPaRX.

It is also a good tip to actually lower your sound acceleration one notch if you are using an on-board sound device.

On board sound devices use CPU cycles (Lower frame rates) as opposed to a sound card which has it's own processor.

For those that do not know how to do this, click "Start" "Run" and type in dxdiag. Go to the sound tab and lower the acceleration with the slider.

<3 joo Sparxie!

http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Nubarus
12-29-2004, 04:05 AM
Using 44k, 32 channels and balanced 3D Sample rate with full HW acceleration.

No Stutter and no Framerate drop when using 3.03m.

JG52Uther
12-29-2004, 05:11 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Nubarus:
Using 44k, 32 channels and balanced 3D Sample rate with full HW acceleration.

No Stutter and no Framerate drop when using 3.03m. <HR></BLOCKQUOTE>Same here http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif(got a new Audigy 2 ZS for Christmas )

TheGozr
12-29-2004, 02:35 PM
22k quality and 16 channels this is a fact known since quite a longtime but it good to remind the new comers.

But my question is, is there a big difference in quality sound using 44 in il2? i'm a bit in dought here.
And it all depend on what your sound card is connected to as well.

crazyivan1970
12-29-2004, 03:28 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by JG52Uther:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Nubarus:
Using 44k, 32 channels and balanced 3D Sample rate with full HW acceleration.

No Stutter and no Framerate drop when using 3.03m. <HR></BLOCKQUOTE>Same here http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif(got a new Audigy 2 ZS for Christmas ) <HR></BLOCKQUOTE>

Same here - Aud2, runs like a champ, actually in 303 frame rate wise, PF runs just as good as it did with new exe back in 302bm. Memory usage is still questionable tho hehe.