View Full Version : Help me

01-08-2006, 02:44 PM
well my history i stayed with this game since the demo 2 years back but my computer sucked *** and i was trying to get away with playing it on a radeon 9200 it wasnt happening ive recently bought a 6800GS and installed the HDR mod and the patches now i can play the game!

so onto my dilema im up to were u sink the boat and having aquired the rocket launcher ive noticed i cant fire it how do i solve this?

01-08-2006, 03:55 PM
Hmmm....did you pick up the ammo that was in the cases on the shelf next to the rocket launcher and then hit 'R' to reload?

01-08-2006, 03:57 PM
yes i did and also there is no cross hair wen i zoom in on it it just wont work :/

01-08-2006, 04:01 PM
also rocket people wont fire there rockets either :/ and theres no cross hair wen zoomed in any ideas wats going on?

01-08-2006, 04:20 PM
I'm fairly new playing this game, but have almost finished the factory level. I ran into problems when I tried to change settings inside the game. After going back to default settings as recommended by the software, I haven't been having any problems. I did set my game up to quicksave by editing the game.cfg file and when I use it and then restore I find I don't have anything visible in the lower left and right part of the screen.

Another idea would be to start from a previous checkpoint and go back to the tower where the merc with the rocket launcher was. This is the camp just before you reach the boat. Try picking up that rocket launcher and see if everything works from that point.

I'm not sure if any of this helps you, but you might also try searching this forum using keywords to see if anyone else has had a problem like the one you mention. I've noticed that the moderators are very helpful on this forum as well as other people when they discover you are stuck. Well, good luck, and I wish I could have helped you better.

01-08-2006, 04:26 PM
widgen, by HDR mod did you mean the beta 1.4 patch? You should uninstall that, it is an unopfficial beta and it breaks the rocket launcher.

Your 6800 can do HDR in Far Cry 1.3 or above with the console command:

\r_HDRrendering 2

You only need patches 1.3, 1.31, 1.33.

01-08-2006, 04:43 PM
aaah thank you it hought u needed that 1.4 to do hdr but thanks http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

01-08-2006, 04:46 PM
Thanks bjanga...I figured you or someone else would make a better suggestion than I could. Oh well, at least I tried. http://forums.ubi.com/images/smilies/11.gif

01-08-2006, 04:56 PM
just one more thing before this topic dies can i have a few names for far crymods/realismpack mainly for singleplayer? now i can run this game i want to find out wat ive missed http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

01-08-2006, 05:48 PM
http://img477.imageshack.us/img477/222/farcry20060109004613921sb.jpg (http://imageshack.us)

ugh new problem with updates installed and 1.4 patch gone and the HDR on i get that ne one care to solve this for me?

01-08-2006, 06:29 PM
Have you set your AA back to 0 (off)?


01-08-2006, 07:26 PM
DUH im an idiot thanks man got it at 2xsamples d'oh -_- oh well ty mate

01-08-2006, 08:23 PM
As for losing radar data, when you use a quick save DO NOT use quick load. Just go back to menu as usual. Your last quicksave point will be there, but the screen will be blank.