PDA

View Full Version : .......



TopSecret723
05-04-2010, 02:27 PM
Anyone can help for me? im new here. Im installed the game about 30 minutes ago. I see this Error message when i try to start the Ubisoft game Launcher:
"Missing command line parameter -prodid, see integration guide for details"
What is thet??? I have the original game but its still not working. Its say something wrong with my Internet connection. But hey my connection is good. i dont understand what should i do.... This game is a waste of money??? i cant believe it! someone could help? plz... http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Xanatos2007
05-04-2010, 11:55 PM
1. Misleading thread title, I thought this was about Pacman.

2. This is the forum (http://forums.ubi.com/eve/forums/a/frm/f/4721051016) for ACII tech help. There have been a few problems with the DRM connectivity, although it sounds like something's wrong on your end. Don't ask me what though; I'm about as useful for internet solutions as a grenade is to a surgeon. http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

TheLeoCrow
05-05-2010, 12:48 AM
Try to completelly uninstall the game, reboot and then reinstall it. If you got to the point of registering your code, you must use the same username and password, because your key is tied to the account it is registered the first time, it wont work for any other

Black_Widow9
05-05-2010, 02:31 AM
I'm going to close this one since I see you posted in the Tech Forum. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif