PDA

View Full Version : FB vs PF fram rate



RulezRulez
04-19-2006, 08:48 AM
It seems to me that PF has worse frame rate than FB, but I dont understand why , couse there is just water and nothing else...when the ships start to fire it gets really slow...I dont understand this as at the same settings FB runs fine...am I doing something wrong ?? The installation or something ??

Skycat_2
04-19-2006, 10:36 AM
Lots of palm trees and lots of naval guns are probably to blame.

Don't kid yourself on the water, either ... "perfect" water takes a lot of resources. Try turning the water's quality down to "moderately pleasant" or "looks like a child's fingerpainting" and watch those frams increase exponentially. http://forums.ubi.com/images/smilies/25.gif

tagTaken2
04-19-2006, 08:31 PM
I went back to FB 1.22 the other day, and noticed a huge jump.
PF has the ships (and the FLAK http://forums.ubi.com/images/smilies/compsmash.gif) which knock down fps badly, and post 4.x patch, has a different flight model for the AI, which takes down CPU to a greater degree.

Max.Power
04-19-2006, 10:34 PM
yeah, the flight model is more complicated.. more complex graphics... more events happening... PF is all around more complicated than FB.

RulezRulez
04-20-2006, 12:20 AM
Hmmm...thats what my experience confirmed, thanx...will upgrade soon :-),

To scycat
hey man...wouldnâ´t even dare to use perfect water setting...I am glad you didnt ask me about my computer...I would be too embarrassed to answer :-)

WTE_Galway
04-20-2006, 12:32 AM
clouds are also different

i read somewhere that 4.04m is close to the graphics specs of BoB

Haigotron
04-20-2006, 10:20 AM
i read somewhere that 4.04m is close to the graphics specs of BoB

Sticks head out of the ground - wide eyed -REALLY?
So its not going to be that bad ? http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Top_Gun_1_0_1
04-20-2006, 11:18 PM
My game slows down significantly after downloading 4.04M and the previous patches....thankfully i use FS autostart!

When I play online,the other planes flies Weird occasionally,...what the heck ? ? ?

Treetop64
04-24-2006, 03:21 PM
They have a bad connection, or they're experiencing latency. Sorry, but not much you can do about that. Just hope you have an efficient and smooth connection for others to easily track and shoot you down! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

VW-IceFire
04-24-2006, 03:23 PM
Originally posted by RulezRulez:
It seems to me that PF has worse frame rate than FB, but I dont understand why , couse there is just water and nothing else...when the ships start to fire it gets really slow...I dont understand this as at the same settings FB runs fine...am I doing something wrong ?? The installation or something ??
Couple of things are different:

1) Flight model is more complex

2) AI is more complex to match the more complex FM

3) The amount of flak US navy ships could put up in 1944 makes most other navies pale in comparison. Slowdowns also happen when you put the Tirpitz in a AEP mission so thats no different.

DarkWolf29
04-24-2006, 06:02 PM
I too find flak to be the biggest frame rate killer. Certainly looks nice though.

DW

RulezRulez
04-24-2006, 11:01 PM
So is there anything I can do ? Except downgrading the game ? What would be the recommended computer specs ?? I will do it , I will buy it !! :-)