PDA

View Full Version : Terribly Sorry To Bother you



Viper_42
10-30-2004, 01:42 AM
Here's my problem, I often can't determine my height from the water at all because my water is 2d and just flat. I have an Nvidia 5900XT and I read most of the manual as much as I could and I put the OpenGL render Water = 3 and when I went back in game water was the same and the conf file changed back to water = 1. ALso, every time I put on hardware shaders = 1 the water goes black. So can anyone please help me without flaming, would be much appreiated.

Viper_42
10-30-2004, 01:42 AM
Here's my problem, I often can't determine my height from the water at all because my water is 2d and just flat. I have an Nvidia 5900XT and I read most of the manual as much as I could and I put the OpenGL render Water = 3 and when I went back in game water was the same and the conf file changed back to water = 1. ALso, every time I put on hardware shaders = 1 the water goes black. So can anyone please help me without flaming, would be much appreiated.

Viper_42
10-30-2004, 02:09 AM
If anyone would help it would be Really appreciated.

fluup
10-30-2004, 02:13 AM
Something I've noticed is that you should use 32 bit ingame to get openGL running. I turned it back to 16 bits on my dad's pc, but then I noticed that it was using all the DirectX features. Could you check if you're running it on 32 bits?

Viper_42
10-30-2004, 02:17 AM
Hey, thanks for the reply unfortunately I am running it on 32 bit.

fluup
10-30-2004, 02:32 AM
You have DirectX 9b or whatever the latest was, right? Because when the water turns black it sounds like your drivers don't support that shader. And I'm guessing your card has 2.0 PixelShaders??

Viper_42
10-30-2004, 02:36 AM
I'm gonna try what you suggested, thanks. And I'm guessing my card does have pixel shaders as it is pretty new. not sure how to find out if it does or not though.

fluup
10-30-2004, 02:41 AM
http://www.microsoft.com/downloads/details.aspx?FamilyId=0A9B6820-BFBB-4799-9908-D418CDEAC197&displaylang=en
here ya go, mate. DirectX 9.c

No601_prangster
10-30-2004, 02:47 AM
Run the game with OpenGL and select perfect landscape in the video options menue.

fluup
10-30-2004, 04:31 AM
Let me know if it worked, k? I'm curious http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

P_Plucker
10-30-2004, 04:41 AM
Your video card is very similar to mine (FX5700). After trying about 20 different combinations I have finally found one which gives me 3D water http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif.

In the Conf text file set Water = 0 and HardwareShaders = 1. Worked a treat for me, good luck Viper.

Viper_42
10-30-2004, 09:56 AM
thanks for the help guys and thanks fluup, all I had to do was get the latest drives from evga.com thanks you so much http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif