PDA

View Full Version : Why is patch 4.04 called "Pacific Fighters" for IL-2/FB/PF?



drsmith
04-04-2006, 04:34 PM
I've been away for awhile, and am patched to version 4.03m. Should I download the patch Pacific Fighters 4.04m to IL-2/FB/PF 4.03m? I'm confused as to why the patch is not listed as IL-2/FB/PF 4.04m. I will download the new patch if it is advisable and compatable. I wish a patch would solve the "wobbles" problem I have when I fire the MG's and the nose flies all over creation, in every direction except where I want the gunsight.

Sturm_Williger
04-04-2006, 04:40 PM
If it has the "m" in the name, it's for the merged install.

Don't know why the name change.
And yes, wobble issue went away with 4.04m. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Divine-Wind
04-04-2006, 05:00 PM
Unfortunantly, the AI turns uber in 404 (at least in 404m), and they can do all sorts of crazy things, and will pull all sorts of moves. But if you only play online, it shouldn't be a problem.
So you kind of have to choose between wobble-free firing or normal AI. Sucks, eh?

VW-IceFire
04-04-2006, 05:11 PM
The AI isn't all that different...

Some think it is. Don't be scared off. The 4.04m flight model is much better in terms of how well refined it is. 4.03 and 4.02 were very bad in comparison.

drsmith
04-04-2006, 05:16 PM
Thanks, guys...But help me out here. Sturm_Williger, you said wobble goes away with 4.04m. Sounds great! But, Divine Wind, you state I need to choose between wobble-free or normal AI, which you say turns uber and sucks.

I never play online, so do you think I should patch to 4.04m and get rid of the dreaded wobble without regretting the AI performance? What do you recommend I do?

Nimits
04-04-2006, 05:49 PM
The AI isn't completely different in the manuveres it pulls, but it did get moved over into a "high eneryg" alternate reality, so it is no longer affects by gratvity the same way we are in our dimension . . .

I believe this is slated to be fixed sometime after the release of the Pe-2 and/or other add-ons.

hotspace
04-04-2006, 05:52 PM
Patch up to 4.04m m8 http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Treetop64
04-04-2006, 05:59 PM
Dood, make up your own mind about the AI and wobbles, and patch up to 4.04

If you're concerned about the issues, and your hard drive can afford the space, install a second copy of the game and patch it up to whatever version you wish, and use that as backup if you're displeased with 4.04.

Some people like 4.04, some hate it. Again, DL it, try it out, and make your own decision.

_VR_ScorpionWorm
04-04-2006, 10:34 PM
"when I fire the MG's and the nose flies all over creation"

Recoil?