PDA

View Full Version : ERROR WHEN INSTALLING 4.08M PATCH



Kamikaze_239
07-28-2007, 04:47 AM
Well,

I've downloaded the 4.08M patch from www.ubisoft.com (http://www.ubisoft.com) (a bit late, I know).
I unzipped the patch and pressed -install-. I installed the patch in my C:\program files\Ubisoft\IL-2 Sturmovik 1946 folder. When the install was done, there was an error.
The error was that the install couldn't create some files. The files were skins of some planes and SFS files. It said that I had to reboot Windows and restart the install. So I did, but the ERROR came again.

So I tried to install the files on my desktop, and then it didn't gave the ERROR!

So, I wonder if you know what went wrong, and how I can install the patch because I really can't find the solution.

And if you can't help me with this, is there a way to place the files from my desktop in the IL2 1946 folder so I get the 4.08M patch that way?

P.S. is there a Swastika a.k.a Hakenkreuz enabling program for 4.07M/4.08M?

Thanks in advance. http://forums.ubi.com/images/smilies/11.gif

Kamikaze_239
07-28-2007, 04:47 AM
Well,

I've downloaded the 4.08M patch from www.ubisoft.com (http://www.ubisoft.com) (a bit late, I know).
I unzipped the patch and pressed -install-. I installed the patch in my C:\program files\Ubisoft\IL-2 Sturmovik 1946 folder. When the install was done, there was an error.
The error was that the install couldn't create some files. The files were skins of some planes and SFS files. It said that I had to reboot Windows and restart the install. So I did, but the ERROR came again.

So I tried to install the files on my desktop, and then it didn't gave the ERROR!

So, I wonder if you know what went wrong, and how I can install the patch because I really can't find the solution.

And if you can't help me with this, is there a way to place the files from my desktop in the IL2 1946 folder so I get the 4.08M patch that way?

P.S. is there a Swastika a.k.a Hakenkreuz enabling program for 4.07M/4.08M?

Thanks in advance. http://forums.ubi.com/images/smilies/11.gif

Monterey13
07-28-2007, 07:34 AM
Look and make sure you aren't trying to install the dedicated server patch.

Crash_Moses
07-28-2007, 08:10 AM
Right. You also may want to try posting over in the Community Help forum.

Community Help (http://forums.ubi.com/eve/ubb.x?a=frm&s=400102&f=49310655)

Be sure to post your Dxdiag test along with a description of the problem.

S! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Skycat_2
07-28-2007, 03:09 PM
You can unload the upgrade patches to a desktop folder and then drag or copy them into your 1946 folder. Just create a New Folder first (you can name it anything you want) on your desktop and then target the patch to install the contents to that folder.

I know there is a swastika enabler available, but I discovered that IL2-MAT Manager allows you to choose 'historic markings' as one of its options. I have a newcomers guide as a sticky at SimHQ forums, and one of the topics is an abridged guide to installing IL2-MAT Manager. If you are using the VISTA OS, definately read my notes.