PDA

View Full Version : 1946 Catastrophe



jeffmorgan_947
11-15-2010, 09:47 PM
I am experiencing something strange with 1946 [V4.09m ultrapack 2 ]for no apparent reason the game has gone blank ? I start 46, which loads up as normal, but all my pilot careers have gone?completely empty? which did hold about a dozen campaigns, there are no ranks,the only choise being Luftwaffe or USSR. Also single missions is the same ??

I do remember that this happened a few months back,but rebooted and 46 was back to normal, so i have tried rebooting this time but no luck.

I do download missions from time to time, so I'm keeping my fingers crossed that i have not been infected by some corrupt file or worse a virus,please can someone help. cheers. JM.

Ba5tard5word
11-15-2010, 10:00 PM
We can't give any technical help for modded versions of the game, go ask at the UP site.

nvrsummer2
11-15-2010, 11:42 PM
Have you checked you computer for viruses? Go to Malwarebytes.org Download the program, update it and do a quick scan. This might not fix your game but can tell you if your computer is infected or not.

DKoor
11-16-2010, 02:16 AM
What is your operational system?
I don't think it is a virus... IL-2 campaigns often go wrong therefore I developed a habit of backing them up (just copy paste Missions and Users folder to a secure location).
Everything would be easier if they didn't decided to encrypt vital campaigns file (located in Users folder) and whenever that file is somehow corrupted all our campaigns are messed up. As far as I know there isn't an editor for it (which would be extremely nice).

I know that does not help you now... http://forums.ubi.com/images/smilies/compsmash.gif

M2morris
11-16-2010, 06:27 AM
My unmentionable-mod has started acting funny too although the last seven months it has been working good. Last night when I made it back to base I hit'G to put my gear down and everything froze up and this config page popped up superimposed. I was even able to type on it. Eventually the screen just went blank. I never was able to land. I had to ctrl alt del and restart everything and that fixed it.

No problem with me however , I'll go back to the unmodded version and be just as satisfied if not more comfortable getting back to it.
Does'nt matter much to me. But this was weird. I do suspect a Kid Key Lock program that I downloaded about a month ago but I wonder why it would take a month to affect my game if it is at all. Weird.
http://i20.photobucket.com/albums/b206/planegeek/102_5425.jpg

PhantomKira
11-16-2010, 10:47 AM
The best advice - albeit post crash - is that when dealing with MODS games, back up everything, and fully expect it to crash at any time, and expect to start over from scratch when it does. Its often possible to track down the problem (an incorrectly installed MOD most likely), but not always. That's why I have two copies of all my MODS airplanes. Remember, the game was never designed to be modded. By doing so, words often attributed to one of the nuclear bombers' crewmen come to mind: "I have a feeling we're monkeying around with something that's none of our business".

Sillius_Sodus
11-16-2010, 12:25 PM
A bit of overkill, but I have four installs, one 4.09 with nothing added, a 'working' install of 4.09 that has custom skins, etc, and one install for each of those 'thing-packs' http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

I just keep backing up my user and mission folders in case I have to start from scratch.

Bearcat99
11-16-2010, 01:57 PM
Originally posted by PhantomKira:
The best advice - albeit post crash - is that when dealing with MODS games, back up everything, and fully expect it to crash at any time, and expect to start over from scratch when it does. Its often possible to track down the problem (an incorrectly installed MOD most likely), but not always. That's why I have two copies of all my MODS airplanes. Remember, the game was never designed to be modded. By doing so, words often attributed to one of the nuclear bombers' crewmen come to mind: "I have a feeling we're monkeying around with something that's none of our business".

Good advice..


Originally posted by Sillius_Sodus:
A bit of overkill, but I have four installs, one 4.09 with nothing added, a 'working' install of 4.09 that has custom skins, etc, and one install for each of those 'thing-packs' http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif
I just keep backing up my user and mission folders in case I have to start from scratch.

I have a stock fully patched 4.09 and one back up of my entire 46M .. on a seperate drive and the one that I use on my primary drive.. which I periodically back up to the 46 Backup folder to keep it up to date. I used to back up specific files and folders.. but with the size of HDs nowadays it is just easier to back up the entire install.