PDA

View Full Version : Its not us, its them!



Ajesto
07-02-2009, 11:18 AM
You all say you get kicked off during gaming, stating its connection time out and stuff like that.

Well everytime it happens, EVERYONE gets kicked off the internett lobby, after 3 mins it restarts and opens again, then there is no servers up.

So the problem is clearly that the mp lobby overloads or cannot handle all the bandwith or wathever and therefor shuts down.

One thing to say, FIX IT!

Ajesto
07-02-2009, 11:18 AM
You all say you get kicked off during gaming, stating its connection time out and stuff like that.

Well everytime it happens, EVERYONE gets kicked off the internett lobby, after 3 mins it restarts and opens again, then there is no servers up.

So the problem is clearly that the mp lobby overloads or cannot handle all the bandwith or wathever and therefor shuts down.

One thing to say, FIX IT!

Liquid_Z
07-02-2009, 11:22 AM
Then how come if I host my own game, people can join and no one gets kicked out, lags or times out?

Ajesto
07-02-2009, 11:23 AM
Whenever I get kicked, and the lobby opens again, there are no servers, then slowly it becommes more and more, until its like 10 servers, and it shuts down again, and its the same saga over and over.

Might be coincidence but I dont think so :P

Dot-empire
07-02-2009, 11:24 AM
Well be glad u guys can even PLAY MP...

Myself and lots of others can't even connect to a single server..

Connection timed out..

FIX IT TECHLAND

Ajesto
07-02-2009, 11:31 AM
DANNYBOI! if your games runs so smooth, tell us what you did then?

nicholsml
07-03-2009, 11:46 AM
I think dannyb0i is a Ubispy who is trying to convince people there actually is MP in this game until they get it fixed.

Metroid3311
07-03-2009, 12:24 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by nicholsml:
I think dannyb0i is a Ubispy who is trying to convince people there actually is MP in this game until they get it fixed. </div></BLOCKQUOTE>



There was a multiplayer in this game the first day it was out, when there was 96 people who were in multipalyer and i was rank #15, it was all fine the first day but now every day since then i get the yor connection to the internet lobby has been lost crap message. so now i am rank #126 out of i think 1200 people... i really want this to be fixed