PDA

View Full Version : Sound Quality



XyZspineZyX
03-30-2005, 09:38 AM
I'm sure this is something with my computer, I just can't figure out what it is or how to fix it. While playing SH3 I get these loud static popping sounds. I've adjusted settings in my BIOS, disabled all onboard stuff I'm not using, made sure all my drivers are updated. I'm just not sure what else it could be. I have tested some and it only seems to be happening in SH3, no other games have this problem.

My Computer specs:

AMD Athlon64 3000+
Asus A8V Deluxe Motherboard
2Gb Ram
2 SATA WD 36Gb Raptor hard drives
Add in cards:
Nvidia Geforce 6800 Ultra
SoundBlaster Audigy2 ZS sound card.

XyZspineZyX
03-30-2005, 09:38 AM
I'm sure this is something with my computer, I just can't figure out what it is or how to fix it. While playing SH3 I get these loud static popping sounds. I've adjusted settings in my BIOS, disabled all onboard stuff I'm not using, made sure all my drivers are updated. I'm just not sure what else it could be. I have tested some and it only seems to be happening in SH3, no other games have this problem.

My Computer specs:

AMD Athlon64 3000+
Asus A8V Deluxe Motherboard
2Gb Ram
2 SATA WD 36Gb Raptor hard drives
Add in cards:
Nvidia Geforce 6800 Ultra
SoundBlaster Audigy2 ZS sound card.

XyZspineZyX
03-30-2005, 09:41 AM
Opps, posted this in the wrong forum, I'll repost in the help forums, sorry http://forums.ubi.com/images/smilies/cry.gif

der|zerst0rer|
03-30-2005, 09:44 AM
I know what you mean. I just hate that sound http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif
I have experienced this in a few games, although not SHIII. With head phones, that is. When trying my worthless speakers yesterday I got several "pops" in a short while. Strange, haven't at all heard it in my phones hmmm...
SHIII must NOT become a "pop-game"! http://forums.ubi.com/images/smilies/cry.gif

scoped_thunder
03-30-2005, 09:48 AM
I have had this occasionaly with other games mate, think its got something to do with soundblasters in general, bit irritating.

What does seem to remedy it for me is saving and exiting the game and restarting it... I know this isnt exactly a very practical tip, but it works for me http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

NaturalBornGoth
03-30-2005, 10:01 AM
I had the problem as well...

I got rid of it by firing up "dxdiag.exe" and reducing the sound acceleration to "No acceleration". It also fixed the problem of missing sound effects. For instance i couldn't hear the deck gun firing, nor the impacts of the shells when the setting was on "High" or "Normal. And i still got the popping sounds when set to "Minimal".

I don't know if you still get surround sound with that setting, though. Guess i'm gonna find out when i upgrade my Speakers from 2 to 5.1 next week. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

scoped_thunder
03-30-2005, 10:04 AM
pure genious! well done mate! that works with LOCKON, why didnt I think of that!

admiral_sem
03-30-2005, 10:47 AM
You said you disabled unused stuff, what already fixed my exact same problem. It is very important the soundcard has its own IRQ adres. You can look it up when you do this:

Right click my computer>
Properties>
Harware tab>
System devices>
View tab(it think, i have the dutch version so..)>
Sources on/by connection>
IRQ> (click on the plus sign near it)
Search for your soundcard and look if it shares its adres.>
When it does (and tou can't disable more devices) you can try to move your soundcard to another slot.

Hope this helps a bit!!

Kpt_Zig
03-30-2005, 10:50 AM
Make sure your sound-card and graphics-card aren't sharing the same IRQ.

Download Latency-config and change your graphics-card's latency to 80.

LordBane2005B
03-31-2005, 08:25 AM
Well for some reason I can't post on my orrigional account anymore, I get some wierd script error but oh well. Anyways, unfortunaly none of these ideas helped at all. My sound card was already on it's own IRQ, but I moved it anyways to a new slot and checked again to make sure it was on a different, unique IRQ. I fiddeled with the latency settings in the bios and downloaded that tool to change the latency on the video card. Also tried disabeling all hardware acceleration on the sound card. All this and I still get the anoying poping every few second. I thought that maybe disabeling EAX on my sound card might help, but I can't seem to find the setting anywhere. Thanks again for all the help, and if you come up with any other ideas I'd realy appriciate it. The poping is rather anoying. http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif