PDA

View Full Version : Is hyperlobby dead?



vladimusmaximus
06-15-2007, 07:52 AM
I haven't been able to access the webpage or the server for several days, says forcefully rejected, try again in a few mins?

any ideas? what are you guys using for online play these days?

Freelancer-1
06-15-2007, 08:03 AM
Must be at your end.

I just logged in no problem.

vladimusmaximus
06-15-2007, 08:04 AM
Thats strange, does that mean I got banned or something, I haven't been on in ages... What ports does it need forwarded??

Does the website come up for you?

vladimusmaximus
06-15-2007, 08:07 AM
Error Socket: 10061 Connection is forcefully rejected

Whirlin_merlin
06-15-2007, 08:25 AM
Originally posted by vladimusmaximus:
Error Socket: 10061 Connection is forcefully rejected

Sounds like what happened to me last time I rolled in drunk, stinking of donner kebab and expecting some good luvin'

vladimusmaximus
06-15-2007, 12:54 PM
I don't get this, I don't have any firewalls installed, I uninstalled zone-alarm, windows firewall isn't enabled! and I still can't log on, I'm getting all kinds of socket errors, not to mention the webpage keeps timing out, but I can PING the server.... I'm at a loss.

/w rogers, anyone else experiencing this?

BaronUnderpants
06-15-2007, 01:01 PM
U got the current version of Hyper Lobby?

If not, go to www.hyperfighter.sk (http://www.hyperfighter.sk) and download the newest one....i think. http://forums.ubi.com/images/smilies/blink.gif

vladimusmaximus
06-15-2007, 01:06 PM
3.9.11 right, also like I said... I can't get on the website, it keeps timing out, just won't come up :S

Freelancer-1
06-15-2007, 01:29 PM
I just checked the H/L forum for you and it seems you are not alone.

It was suggested that someone is blocking someones address, here. Either at your ISPs end or H/Ls end.

One solution posted was to set up a VPN. That seemed to solve the problem most of the time.

Try this one and see what happens.

https://secure.logmein.com/products/hamachi/

T_O_A_D
06-15-2007, 02:06 PM
Just incase you have a bad install, here is a mirror of the client installer from TX Squadron
http://hyperfighter.sk/modules.php?name=Downloads&d_op=getit&lid=8

vladimusmaximus
06-15-2007, 03:48 PM
Yes it seems like maybe an IP range was banned over at hyperifghter end, there are several people around my street on Rogers who are having issues, accessing the website as well, however the rogers tech could access it, as well other ISP's are able to....

What do I do with this VPN thing?

vladimusmaximus
06-15-2007, 03:55 PM
I guess I don't understand which network to connect to? is there one for hyperlobby players? a hamachi network?

Sergio_101
06-15-2007, 04:41 PM
If you are banned for anr reason or length of time you get this message....

"Connection Closed"

Nothing more.

If you are getting any other message than that, it is another problem'


Sergio

vladimusmaximus
06-15-2007, 08:01 PM
Then its an ISP dns issue, I already submitted a ticket, several people in my area i've asked can't get on the website, but other people in other areas can't so, its obviously that...

Xiolablu3
06-15-2007, 09:20 PM
Originally posted by Whirlin_merlin:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by vladimusmaximus:
Error Socket: 10061 Connection is forcefully rejected

Sounds like what happened to me last time I rolled in drunk, stinking of donner kebab and expecting some good luvin' </div></BLOCKQUOTE>


http://forums.ubi.com/images/smilies/88.gif


Now, now Whirlin, poking her in the back does no good you know http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif You will just get a Slap.