PDA

View Full Version : WTFFFFFFF i am going crasy (Sound Blaster Fatal1ty Xtremegamer Pro series)



Sintubin
05-10-2007, 04:14 AM
Of the damn sound in il2fb http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif

I bought a Sound Blaster Fatal1ty Xtremegamer Pro series + 5.1 headset

Its a good card BUT! http://forums.ubi.com/images/smilies/25.gif
http://forums.ubi.com/images/smilies/353.gif
I can heare **** of outside planes/flak http://forums.ubi.com/images/smilies/sadeyes.gif

the sound is terible

I dont now wat i must do to get some decent sound

everybody is saying to buy i good card and speakers set , wel i did http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

Thus it help me no! http://forums.ubi.com/images/smilies/bigtears.gif

i have a speaker set of logitech X-230

This one

http://www.logitech.com/index.cfm/products/details/NL/N...2173,CONTENTID=12245 (http://www.logitech.com/index.cfm/products/details/NL/NL,CRID=2173,CONTENTID=12245)

znd i have a 5.1 suround headphone from ednet

This one

http://www.ednet-gmbh.de/products/83120_small.jpg

vibration Headset


Kopfhöer mit echtem 5.1 Surround Sound und Vibration für ein
volles Kino- und Spielerlebnis.
Die Kabel-Fernbedienung verfügt über 4 Lautstärkeregler
(Rear/Front/Center/Vibration) sowie einen Ein/Ausschalter
Bequemes Design mit weichen Ohrpolstern und größenverstellbarem
Kopfbügel.
Geeignet für Soundkarte, DVD-Player und Spielkonsole
(Gerät mit Audioausgabe von 6x Cinch/RCA 5.1 erforderlich)
Leistungsstarker Bass, 250 cm langes Kopfhöerkabel,
4x 3,5 mm Stereo-Kopfhöerstecker für 5.1 Soundkarte
und Klinke / Cinch Adapter.
Impedanz 40 Ohm (Vorne); 32 Ohm (Hinten) und 8 Ohm (Subwoofer)
Frequenzbereich: 20 Hz - 20 KHz / Empfindlichkeit 106 dB +/-3 dB

with this soundcard

http://www.bytesatwork.be/shop/product.php?productid=21791

Thus it helps no

i am realy going crasy please help

here my config.ini of sound

[sound]
SoundUse=1
SoundEngine=1
Speakers=0
Placement=0
SoundFlags.reversestereo=0
RadioFlags.Enabled=0
RadioEngine=2
MusicVolume=0
ObjectVolume=14
MusState.takeoff=0
MusState.inflight=0
MusState.crash=0
MusFlags.play=0
MasterVolume=4
Attenuation=20
SoundMode=1
SamplingRate=2
NumChannels=3
SoundExt.occlusions=0
SoundFlags.hardware=1
SoundFlags.streams=1
SoundFlags.duplex=1
SoundExt.acoustics=0
SoundExt.volumefx=0
SoundFlags.voicemgr=0
SoundFlags.static=1
VoiceVolume=9
Channels=2
SoundExt.extrender=0
SoundFlags.bugscorrect=0
SoundSetupId=8
ActivationLevel=0.02
Preemphasis=0.85
RadioLatency=0.5
AGC=1
PTTMode=1
SoundFlags.UseRadioChatter=0
SoundFlags.AutoActivation=0
RadioFlags.PTTMode=0
RadioFlags.PlayClicks=0
ActLevel=14
MicLevel=14
SoundFlags.forceEAX1=0

+

i have

Audio enhancement and hardware acceleration on

do i need to switch with headphones or suround with that headset ?

i play Il-2 only with headset not with the speakers

Capt.LoneRanger
05-10-2007, 04:29 AM
I wonder what you need all the gimicks for, that come with this card. Same hardware is available for 60 euros. http://forums.ubi.com/images/smilies/35.gif

Anyway: You got to set sound occlusion = 1 and soundoption to surround, of course.

Besides that, you of course, have to set surrond-sound in the X-FI drivers and for a 5.1 headset, you better be cautious with bass-extensions and stuff like that. A vibrating thingy is nice for some women, but for a headset, thats BS.

Feathered_IV
05-10-2007, 06:56 AM
Turn Attenuation down to =1 as well.

DooDaH2007
05-10-2007, 08:58 AM
I can heare **** of outside planes/flak

Can you, or can you not hear outside planes/flack..?

BrotherVoodoo
05-10-2007, 09:34 AM
I have the same audio card and also experience low/no sound outside the cockpit. I will check my .ini file when I get home and check the audio settings. I also seem to hear things from very far away when inside the cockpit.

Sintubin
05-10-2007, 10:55 AM
Originally posted by Capt.LoneRanger:
I wonder what you need all the gimicks for, that come with this card. Same hardware is available for 60 euros. http://forums.ubi.com/images/smilies/35.gif

Anyway: You got to set sound occlusion = 1 and soundoption to surround, of course.

Besides that, you of course, have to set surrond-sound in the X-FI drivers and for a 5.1 headset, you better be cautious with bass-extensions and stuff like that. A vibrating thingy is nice for some women, but for a headset, thats BS.

thx but i dont use the vibration on it ))
I think its BS too, but i bought it in a hurry

and for the card i tuoght it wil be best to have a card that cost more

maybe my opinion is wrong

Sintubin
05-10-2007, 10:56 AM
Originally posted by DooDaH2007:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">I can heare **** of outside planes/flak

Can you, or can you not hear outside planes/flack..? </div></BLOCKQUOTE>

I cant sry for my bad english

Sintubin
05-10-2007, 10:56 AM
Originally posted by BrotherVoodoo:
I have the same audio card and also experience low/no sound outside the cockpit. I will check my .ini file when I get home and check the audio settings. I also seem to hear things from very far away when inside the cockpit.

yes please

So we can compare and try to solve it for you and other also

Sintubin
05-10-2007, 10:59 AM
Originally posted by Feathered_IV:
Turn Attenuation down to =1 as well.

Hmm ok but some one told me to it to 20 http://forums.ubi.com/images/smilies/shady.gif

DooDaH2007
05-10-2007, 12:17 PM
What are you trying to accomplish..?

Sintubin
05-10-2007, 02:01 PM
Originally posted by DooDaH2007:
What are you trying to accomplish..?

huh ?

Just try to search for a answer to my problem

i am costum to heare flak/planes outside the pit

secodn my sound is terible like hell