PDA

View Full Version : Will The First Release Of Pacific Fighters Be Compatible With ACE?



LuckyBoy1
09-29-2004, 10:00 AM
My apologies if this question has been asked and answered before. Will the first release of Pacific Fighters be compatible with ACE or do I have to wait and buy another version?

LuckyBoy1
09-29-2004, 10:00 AM
My apologies if this question has been asked and answered before. Will the first release of Pacific Fighters be compatible with ACE or do I have to wait and buy another version?

madsarmy
09-29-2004, 10:11 AM
Damn Good question LuckyBoy!

Watching this space with intrest http://forums.ubi.com/images/smilies/blink.gif

JG53Frankyboy
09-29-2004, 10:21 AM
so, you will have a totaly new game version after installing PF over IL2/FB/ACE - they should be not online compatible

wuggle85
09-29-2004, 10:23 AM
its a bit of both if you have aep then its an add-on, if you havent got aep then it can be played as a stand alone
also you dont have to worry about wich one to look out for, they are both on the same disc

firehttp://forums.ubi.com/images/smilies/784.gifstarter

nearmiss
09-29-2004, 10:28 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by wuggle85:
its a bit of both if you have aep then its an add-on, if you havent got aep then it can be played as a stand alone
also you dont have to worry about wich one to look out for, they are both on the same disc

firehttp://forums.ubi.com/images/smilies/784.gifstarter <HR></BLOCKQUOTE>

In other words...you need FB because AEP ugrades it, you'll need AEP if you want to use the aircraft from AEP. So you'll need 1-2-3 (FB-AEP-PF) to get the max benefit.

crazyivan1970
09-29-2004, 10:33 AM
what nearmiss said

LuckyBoy1
09-29-2004, 12:49 PM
Excellent news guys!!! I'm happy... as if anyone cares! lol Anyways, that's great. I'm going down to E-Games and getting one reserved for me right away! http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Bearcat99
09-29-2004, 08:05 PM
ACES=FB2.0..............