PDA

View Full Version : Installation Problem With IL2 1946



Rodecap
05-24-2007, 02:04 PM
Upon install attempt, Installshield tells me that the DATA1.cab is corrupt and install cannot continue.

Suggestions? Already tried to copy files onto hard drive and do an internal install, also exchanged the dvds, still same problem. Help would be nice! Thanks!

Crash_Moses
05-24-2007, 02:44 PM
I'd check over in the community help forum:

Community Help (http://forums.ubi.com/eve/ubb.x?a=frm&s=400102&f=49310655)

But it sounds like you might have a bad DVD...

Taylortony
05-24-2007, 03:51 PM
have you explored the dvd and tried running the instal from there?

Crash_Moses
05-24-2007, 04:48 PM
Got curious thinking it might be a problem with your DVD drive. Did a search on Community Help for data1.cab and found this:

http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/172...131051315#3131051315 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/1721026215?r=3131051315#3131051315)

Looks like a few clues in there...hope it helps.

Rodecap
05-24-2007, 07:38 PM
It was the oddest thing...remembering an issue with the initial install of SH3, I tested the install via my DVD burner and it ran like a gem. Weird, no?

tkbear22007
06-02-2007, 04:59 PM
I am having a problem after I installed the game. none of my F keys are working. I have uninstalled and reinstalled and they still do not work. I have assigned them to my joystick and they do not work.


any solutions

DmdSeeker
06-03-2007, 03:08 AM
Originally posted by tkbear22007:
I am having a problem after I installed the game. none of my F keys are working. I have uninstalled and reinstalled and they still do not work. I have assigned them to my joystick and they do not work.


any solutions

Do you have one of those funky new keyboards where the function keys have more functions, and there's an extra function key to turn them on? I had the same problem on my laptop.