PDA

View Full Version : Downloads needed?



In_Hoc1
02-12-2008, 07:41 AM
Just got my IL2 1946. What patch do I need?
4.04 stand alone for PF?

Or

4.04m - for merged(FB+AEP+PF)?

SlickStick
02-12-2008, 07:44 AM
1946 installs at version V4.07. All you need is V4.08 patch. There is a beta V4.09 patch, but the V4.09 dedicated server patch has not been released yet, so most servers are at V4.08.

This (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9121094645) thread should get you started.