PDA

View Full Version : game play



jrhorny
04-08-2006, 01:03 PM
when i load the game and after it is loaded everything is upside down , how do i fix this problem ?

Ciscobird
04-08-2006, 01:17 PM
Originally posted by jrhorny:
when i load the game and after it is loaded everything is upside down , how do i fix this problem ?

Turn your monitor upside-down, there, problem solved! http://forums.ubi.com/images/smilies/compsmash.gif

Probably something to do with the video card?

Skycat_2
04-08-2006, 01:31 PM
UbiSoft Customer Solutions Center says:

The capability to invert the display is a feature of the Intel i845 video chipset. Rotation is enabled by default and is activated by the default key combination down, hence why the display may rotate when playing certain games with the keyboard. If you are experiencing this problem, you can disable the rotate feature.

To disable the Rotate feature, right click the Intel Extreme Graphics icon on the taskbar, select Graphics Options, then Graphics Properties. Click on the rotation tab and remove the tick from the enable rotation box. Alternatively it can be accessed from Display Properties - Settings - Advanced - Intel Extreme Graphics - Graphics Properties.

Skycat_2
04-08-2006, 01:35 PM
Airwarfare's FB/AEP/PF Technical Help FAQ says:

For Those With Intel Onboard Graphics, go into your Intel extreme graphics config, (choose 'Graphics properties' from the Intel Extreme Graphics options menu on the system tray Icon) click the rotation tab and uncheck 'Enable Rotation'.