PDA

View Full Version : Really Weird Patch Problem - It Defies Logic And Possibility



dugong
08-19-2010, 04:21 PM
It seems in my attempt to get online I am having problems patching. Here it is:

I do a 1946 install. I patch to 4.08m. I check, it runs fine. Okay . . . I install 4.09m. I start the game, and it reads 4.07m!? How the heck does that happen?

I just checked my download file names. The 4.08 version reads as "il2_1946_408m." While the 4.09 patch reads as "409m." Do I need a specific 1946 patch as in the 4.08? I am scratching my head over this one.

Thanks for any help.

Urufu_Shinjiro
08-19-2010, 04:51 PM
Umm, wow, never seen that. Did you download the patches from www.mission4today.com (http://www.mission4today.com) ? If not download them again from there.

dugong
08-19-2010, 09:46 PM
I have no idea what was happening, but after three more tries I have it sorted out. Now Hyberlobby refuses to recognized my IL2 install.

The plot thickens. . . . .

AndyJWest
08-19-2010, 10:06 PM
Vista or Win 7, with IL-2 in the 'program files' folder? This has been known to result in some odd things.

WTE_Galway
08-19-2010, 10:10 PM
Originally posted by AndyJWest:
Vista or Win 7, with IL-2 in the 'program files' folder? This has been known to result in some odd things.

Especially for multiple users. What you see in win7 "program files" is actually a composite of the real program files and a shadow folder created under your user account with changes you have made. Logging out and logging as someone else can totally change what shows up in folders under program files.

Nekoyorinekoze
08-20-2010, 03:18 AM
If you Win7 64bit you have a program files and a program files(86). IL2 default installed to the (86) folder, but the patches default patch to Program Files Ubisoft folder (or creates the folder even?). So go patch the correct folder and try again. Hint: correct folder contains fb.exe