PDA

View Full Version : UltraPack 2.01 or 4.10?



gothkrieger
01-18-2011, 05:18 PM
"UltraPack 2.01" or 4.10, When it comes to flying the sim, which is the better choice. Not too worried about how beautiful the planes look, for me its how they handle as in how close they come to the real life models. Which is the choice I want? I have seen other sims modified and the result is all sorts of bugs, crashes and unrealistic results, on an on going basis.

baronWastelan
01-18-2011, 05:24 PM
You're joking... yes? http://forums.ubi.com/images/smilies/88.gif

thefruitbat
01-18-2011, 05:24 PM
both.

best will be in a month or so with the new version of UP that will be based on 4.10.

Dance
01-18-2011, 05:25 PM
Not going to get into what's more realistic than what, try 4.10 and see what you think, over the years we have been through many patches, opinions are still divided http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif

ElAurens
01-18-2011, 05:35 PM
Will it matter after Cliffs of Dover hits the shelves?

http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Seriously though, I'm waiting for the 4.10 version of HSFX to fulfill my mod fix. FMs based on facts, not feelings, FTW.

That said, I can see IL2/46 being removed from my computer this spring.

Ba5tard5word
01-18-2011, 05:56 PM
I haven't been playing Il-2 much lately because I have so many other games I got during Steam's holiday sales, but I really prefer UP 2.01. The AI is a major factor, I cannot stand how the stock AI will just keep doing cheap barrel rolls endlessly when you tail them. Also UP has a ton of maps and planes that are really fun, and the ground terrain looks terrific.

4.10 only has a few additions to 4.09. I want to fly the CW but not so bad I want to deal with the obnoxious stock AI. I'll wait eagerly for UP to be upgraded so it works with 4.10, but COD is coming out soon which I think will make all this academic for me.

jeffmorgan_947
01-18-2011, 06:14 PM
Hi All. That new version of UP that Fruitbat mentioned,will that come via the Update&restore,or will it mean a re-install.

Cheers. JM.

Ba5tard5word
01-18-2011, 10:59 PM
We're not supposed to give technical advice for the mods...but...if you have 2.01, it seems like all their updates are coming through the updater now.

Ratsack
01-18-2011, 11:37 PM
Somebody humor the returned old player.

WTF is HSFX?

cheers,
Ratsack

FoolTrottel
01-18-2011, 11:51 PM
Originally posted by Ratsack:
Somebody humor the returned old player.

WTF is HSFX?

cheers,
Ratsack Try and Google it...

Ratsack
01-19-2011, 01:46 AM
Thanks for that.

You could have answered in the time it took you to type that.

cheers.

pupo162
01-19-2011, 02:48 AM
sorry ratsack, it goes agaisnt the rules to tell what it is :S

Ratsack
01-19-2011, 04:00 AM
I apologize for the tone of my last post, then. I thought discussion of the mods was OK on this forum, just no help, links, etc. In that vein I took the moderator's post to be the typically snotty reply one frequently sees to newb questions in many fora.

My mistake.

cheers,
Ratsack

Urufu_Shinjiro
01-19-2011, 07:57 AM
The question is in the grey area so I'll try and fall on the other end of the grey-scale. In the il2 mod scene there are two major players now, at least for the mods that are all packaged up in one big mod, UltraPack and HSFX. I'll not go into the differences in the two and the politics usually involved in ones preference for either one, but I will say that UltraPack has a program for enabling and disabling whichever mods in the package you want to use and one of those options is the HSFX package. Do a little googling and you should be able to sort out at least the major differences and then you can try them both.