PDA

View Full Version : BUG ? Cant watch recorded Videos...



borchi
10-21-2004, 02:54 PM
i cant load recorded tracks.

i recorded some tracks online, but when i try to watch the tacks nothing happends after loading 100%. it hangs on the loading screen.

i reinstalled fb+aep+pf, but still the same problem...

borchi
10-21-2004, 02:54 PM
i cant load recorded tracks.

i recorded some tracks online, but when i try to watch the tacks nothing happends after loading 100%. it hangs on the loading screen.

i reinstalled fb+aep+pf, but still the same problem...

GT182
10-21-2004, 07:25 PM
If you didn't Explore C Drive and didn't delete the leftover file for FB, your track might have been put in a sub folder. That could be one reason. Check to see if you have a "second" Records folder in the Records folder.

borchi
10-21-2004, 10:55 PM
i cleaned up the old fb dir after uninstall. i only copied my conf.ini and the users dir back after reinstall...

JG54_Arnie
10-22-2004, 02:47 AM
Same problem here, normal trk files work. But online tracks dont. Are there people who got them to work? Cause I know of others who cant play ntrk's in PF/FB combo.

Billy_BigBoy
10-22-2004, 03:00 AM
Noop, same problem here with co-op missions.
Single missions works fine.

Spawn12_12
10-22-2004, 03:04 AM
okay here goes, i had the same problem. If i am not mistaken this 100% loading bug only occurs when there are ships involved. Try the same map without ships and start recording try to load the new track.

fluup
10-22-2004, 03:12 AM
I've installed PF standalone, all MP tracks work.

Though the manual says that voice communication would be stored in that file too, but that's just something I can't hear when doing a playback.