PDA

View Full Version : Patch 1.1b freeze



XyZspineZyX
08-13-2003, 09:29 AM
I have been playing FB quite happily since I bought it soon after it was released. No problems and the game ran as smooth as silk on my PC. Like everyone else I was eagerly awaiting the patch as I understood it would make a great flight sim even greater.

Today I downloaded the patch and installed it. I started FB and the splash screen showed FB was updated to version 1.1b - great I thought.

Then I flew a QM and within a minute my screen froze. This had never happened before. I had to reboot my PC and tried again and the PC locked up again. Tried again half a dozen times with the same result.

Now I have been flying using the same settings as before the patch; i.e. DirectX settings set at "Excellent" (not "perfect"), I have DirectX 9.0a installed and run Windows XP Home. My PC is a P4 2.8Ghz with 1 Gb of RAM and a ATI Radeon 9700 video card with Catalyst version 3.6 drivers.

Does anybody else experience this freeze up issue? As it is, the game is now unplayable. Before the patch it was very playable. Could it be the Catalyst 3.6 video drivers? Any suggestions or assistance here would be greatly appreciated.

XyZspineZyX
08-13-2003, 09:29 AM
I have been playing FB quite happily since I bought it soon after it was released. No problems and the game ran as smooth as silk on my PC. Like everyone else I was eagerly awaiting the patch as I understood it would make a great flight sim even greater.

Today I downloaded the patch and installed it. I started FB and the splash screen showed FB was updated to version 1.1b - great I thought.

Then I flew a QM and within a minute my screen froze. This had never happened before. I had to reboot my PC and tried again and the PC locked up again. Tried again half a dozen times with the same result.

Now I have been flying using the same settings as before the patch; i.e. DirectX settings set at "Excellent" (not "perfect"), I have DirectX 9.0a installed and run Windows XP Home. My PC is a P4 2.8Ghz with 1 Gb of RAM and a ATI Radeon 9700 video card with Catalyst version 3.6 drivers.

Does anybody else experience this freeze up issue? As it is, the game is now unplayable. Before the patch it was very playable. Could it be the Catalyst 3.6 video drivers? Any suggestions or assistance here would be greatly appreciated.

Zayets
08-13-2003, 09:33 AM
Readme said that you must use version 3.4 and maybe version 3.7 will correct some issues. However , other thn this cn be the cause of your problem.


Zayets out

XyZspineZyX
08-13-2003, 09:33 AM
Had the same problem fist two times I tried to play. I defraged hard drive rebooted and it's been o.k since. give it a try it might work for you.
Good luck/i/smilies/16x16_smiley-happy.gif

http://mysite.freeserve.com/fbscreenshots/images/0-picture.jpg



"LOOK MUM NO HANDS"

XyZspineZyX
08-13-2003, 09:36 AM
I took the liberty to copy the initial post to the Technical Support Forum where it really ought to be.

Go here to continue the discussion:

http://forums.ubi.com/messages/overview.asp?name=us_il2sturmovik_ts

http://members.chello.se/ven/milton.jpg