PDA

View Full Version : Help: Can't get from V4.04M to V4.05M



Hobble
11-21-2006, 12:11 PM
I paid for the Boonty DL, tried every thing in the book and I cannot make the darn add-on work.

It's been really frustrating because the only reason I purchased the DL was to continue flying in the Hyperlobby on the War Clouds WF server, which migrated to V4.05M.

Does anyone know of an alternative way to get the patch so I can continue flying?

Any suggestions would be greatly appreciated.

<S>


<No disrespect to Mr. Maddox and his team but I find it supremely ironic a plane about which I care very little, the Pe-2, is the reason I can no longer fly the sim I love.>

Yellow_Sub
11-21-2006, 12:25 PM
What exactly is the problem?

You might want to read this:
http://www.airwarfare.com/guides/peshka2.htm

or this:

http://www.airwarfare.com/guides/peshka.htm

The only other way to get 4.05 is to buy the IL-2 Sturmovik 46 Editon, which will be released in the 1st or 2nd week of the December.

If you're from the US you probably have to order here:
http://www.gogamer.com/viewproduct.htm?productId=7274576

If you're from Europe you can buy it wherever you want.

Hobble
11-22-2006, 10:51 AM
At this point buying Sturmovik 46 sounds like the call.

Thanks