View Full Version : GRAW-Freezes at training extraction point

03-25-2007, 07:21 AM
Search function is not working so here goes. I'm a generation behind in this game, but in GRAW Missions/Training on the Xbox 360, when I reach the the extraction point, "training completed" comes up and then the console locks up with the only option to hit B and go back which means the next level is still locked. Have tried creating a new profile but have same problem though my son got through on his profile. Any suggestions?

PS. Not yet connected to internet and have not installed any patches yet. Is there an Xbox 360 patch?

03-25-2007, 12:55 PM
Yeah, this kinda happens to me too, except my game has worked fine since the day it came out. I've beaten the game on medium difficulty and played lots of multiplayer.

However for some reason... today... my game decided it didn't want to work.

I started a new campaign on the hardest difficultly and when I got into the training part of the game, it froze and the TV filled with little red markings that made a pattern across my entire screen... almost like little hexagons.

Now I'll try to play campaign and it freezes and even in multiplayer it still freezes the same way with the red marks on the TV screen.

So yeah I'm pretty upset with this game right now since it worked fine for the first 3 weeks its been out, and now it doesn't want to work right.

Any1 else have the same problem with the red marks on the screen when the game freezes? If you fixed it... How? Thanks.

03-25-2007, 12:57 PM
Sorry for double post, but I think plange is talking about GRAW 1
but my problem is with GRAW 2.