PDA

View Full Version : keyboard trouble during ac 2



beije029
05-26-2010, 03:54 AM
When i play Assassin's Creed 2 , sometimes the screen dissapeares and an other programm uis started up. To my opinion this happens because the key of the keyboard and the mouse buttun has been pushed at the same time. Is there someone who can help me with this problem.
I use Win 7 ultimate. please help me

Murcuseo
05-26-2010, 04:29 AM
Its obviously the keyboard shortcuts that are making the game minimize, I had the same problem and it usually happened when tapping the shift key.

Open Control Panel and click on the Keyboard Icon. When keyboard properties opens Click on the 'keyboard settings' tab to see what keys are attributed to which command.

You can adjust these settings on the "Make the keyboard easier to use" page in the Ease of Access Center.



1. Navigate to Control Panel and click on Ease of Access center, and find the link for “Make the keyboard easier to use”.

2. Once you are there, you’ll want to make sure the boxes for “Turn on Sticky Keys” or “Turn on Filter Keys” are turned off—which simply means the feature isn’t active at the moment.

3. Further you’ll have to click on either “Set up Filter Keys” or “Set up Sticky Keys” (or both).

4. Disable Filter Keys Popup

5. If you went to the Filter Keys setup screen, remove the checkbox from “Turn on Filter Keys when right SHIFT is pressed for 8 seconds”.

6. To disable Sticky Keys Popup, uncheck the box for “Turn on Sticky Keys when SHIFT is pressed five times”.

Hope this helps.