PDA

View Full Version : All Seeing Eyes problem (Actually not restricted to ASE, pls read)



FatBoyHK
12-06-2004, 07:00 AM
I can't connect to any game if I use All-Seeing-eyes (Timeout error from the in-game connection screen), but I have no problem using HyperLobby. I have setup the nickname as someone suggested, but it doesn't help...

FatBoyHK
12-06-2004, 07:00 AM
I can't connect to any game if I use All-Seeing-eyes (Timeout error from the in-game connection screen), but I have no problem using HyperLobby. I have setup the nickname as someone suggested, but it doesn't help...

FatBoyHK
12-06-2004, 12:47 PM
I have pinpointed the problem.... when I use Hyperlobby, the game will use the IP address obtained from my ISP (ASDL Modem) to connect to the game server, but if I use ASE, or setup the server address in-game, the game will use my LAN address (192.168.x.x) instead ...and it won't reach the outside world.... any solution?

FatBoyHK
12-06-2004, 01:28 PM
I found a temporary solution: manually set the "localhost" in the conf.ini....kinda stupid, but works....any better solution? (don't tell me to write a little program for this purpose http://forums.ubi.com/images/smilies/icon_twisted.gif)

Tully__
12-06-2004, 07:06 PM
In the game's setup utility (IL2Setup.exe or PFSetup.exe in your game folder) click on the netword tab. If there's a drop down list of available IP's, you can select the one you want there. IIRC that directly modifies the "localhost" setting in conf.ini