View Full Version : extremely OT !!!

07-19-2005, 06:49 AM
I've just installed a second hand copy of Full Spectrum Warrior. Ever since the install my screen starts up like I outmaxed brightness. Only when I play a game brightness turns normal again. Any ideas ?

07-19-2005, 12:17 PM
Go ask the Full Spectrum Warrior Technical Support people.

07-19-2005, 02:45 PM
I used to have this with Call of duty i think its a graphics driver thing

07-19-2005, 02:47 PM
had this problem solved it by re-updating my direct x driver

07-20-2005, 01:50 AM
FSW technical support ? Yeah, right ! Muahahahahahaha !
Thnx anyway guys. Updating my graphic driver is a hazard since I play Pacific Fighters. ATIdrivers are ALWAYS an issue there ! Now that I have it running smoothly I'd rather not fiddle with it again.

07-20-2005, 02:01 AM
So lets see? You wanted ideas to fix your problem that DON'T involve you fiddling with anything. http://forums.ubi.com/images/smilies/blink.gif

Try the Harry Potter website, maybe you can get some 'magical' ideas there. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

07-20-2005, 02:52 AM
Try going into the driver control settings and clicking on the color correction tab. When I had this problem that fixed it. Just clicking on the tab, not actually changing any settings.

07-20-2005, 03:22 AM
Now that's advice, Doug. Thnx, RLS !
Besides : El Potter scares the **** out of me.
I'd like to think it has something to do with the game since it started after its installation.

07-20-2005, 11:20 AM
Originally posted by Jammy2333:
had this problem solved it by re-updating my direct x driver

I think Jammy2333 has hit the nail on the head my problem stopped after i installed Brothers in arms
Which has a directx upgrade

07-20-2005, 12:38 PM
What is happening is that the game has its own gamma correction settings and isn't restoring your desktop settings on exit. I've had this problem with several games and game editors. Search the forums for that game, there might be a fix. For UT2004, changing a line in a config file fixed it permanently.

07-20-2005, 02:58 PM
How can it be the directx version ? FSW is old and SHIII is the latest game I installed. I should have the latest directx version then, no ?