PDA

View Full Version : In-Game Crash



bobbyv0015
10-07-2005, 05:27 PM
I am playing Myst V(full DVD version) and I have verified that (with the myst detection thing) that my system is completely compatible with the game. I have a laptop by the way. The game runs perfectly fine until...
My problem is that the game randomly crashes during the game and my computer actually shuts off. I'm not sure what to do.

Heimdall_G
10-07-2005, 05:49 PM
Since the crashes are random, it's probably not a driver problem. Otherwise, you'd need to update both your sound and video drivers. Which isn't a bad idea in any event, BTW.

More likely, the crashes are due to your laptop overheating.
-- a. When you play Myst V, make certain that no cooling vents are blocked or partially blocked. In particular, don't play the game with the machine actually on your lap, or on loose papers on your desk or table, or on a pillow or blankets, etc. Also, make certain that all cooling fans will run at maximum speed, the case cooling vents aren't obstructed by dust, and the inside of the case isn't infested with dust bunnies.
-- b. Use a laptop cooler, like those found at Hardware Cooling (http://www.hardwarecooling.com/default.php/cPath/33), Xbrand (http://www.xbrandproducts.com/sp-bin/spirit?PAGE=24&CATALOG=5), or NexTag (http://www.nextag.com/All~laptop+cooling+padz0zB4zmainz5-htm).

jonathanjumbo
10-08-2005, 04:57 AM
My game also crash randomly during the game, but that is on my towermachine but it does not restart, it only stay crashed in the game with no way to return to the desktop.
And I have to restart the machine manualy.
I also have the same problem with settlers V so I think it has something to do with ubisoft's games all together, since I can play other games from other producers with no problem...??

Mr Zebe D
10-08-2005, 05:02 AM
Is Settlers V 3D? Are any / all of your other games 3D? Because of the processing power both in CPU and graphics terms needed to render the scenes, 3D games put a much greater stress on a pc. They consequently have a much higher heat output than other games.

This may be completely irrelevant but... http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

jonathanjumbo
10-08-2005, 05:14 AM
So Mr Zebe D,
What do you sugeste me to to with the problem??
I use:
ati radeon x700 128MB
ASUS A8N-sli premium
1GB Ram
AMD 64 3700+ 2,21 GHz
so I think my system should be able to run the game..

jonathanjumbo
10-08-2005, 06:05 AM
I just found out the foult;
by being able to go back to the desktop just in time when the crash starts and before it stops completely I discoverd a error message from ATI control senter.
It says:
VPU Recover has reset your graphics accelerator as it was no longer responding to graphics driver comands.
What can I do with this??

Heimdall_G
10-08-2005, 07:53 AM
If you haven't already done so, install the latest driver for your Radeon X700. For details, see Myst V: Installing Video Drivers With Win XP (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/9071035163), one of the stickied topics at the top of this Forum.

While you're about it, you should also update your sound driver.

jonathanjumbo
10-08-2005, 01:05 PM
I had some help from ubi.support and I I'm now able to play it without sound, this is no chosen alternativ. The sound just wont work.
First I disabled all startup alternatives by running msconfig. then after resart my game was working fine for some time but suddenly the sound
dropped out, and now I do not have eny sound when
all startup alternatives is disabled....

Sounddriver is updated

But by a fault I started windows up with soundprogram+norton antivirus2005 and the the game crashed again.
so I think it is my antivirus...
But how do I turn off all the antivirus prosseses when I want to play, there are so meny
differente prosseses to choose from (some of them are listed as system prosseses)do not want to do a misstake.

Heimdall_G
10-08-2005, 03:13 PM
Did you download and install the latest driver for your sound chipset? And also the latest driver for your X700, as in Myst V: Installing Video Drivers With Win XP (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/9071035163)?

With Win XP, closing unnecessary applications and processes running in the background (including anti-virus software) is done using Windows Task Manager. Close everything except for Explorer.exe, Ctfmon.exe, and whatever your hardware needs:
-- a. Press Ctrl+Alt+Del once and then click on Task Manager.
-- b. Select the Applications tab.
-- c. Click on the desired application to highlight it.
-- d. Click on the End Task button at the bottom of the tab.
-- e. Repeat this procedure until all unnecessary applications and processes are closed. If you aren't sure which background processes or applications can be closed using Task Manager, check out the AnswersThatWork Task List Programs index (http://www.answersthatwork.com/Tasklist_pages/tasklist.htm). The most common tasks are described, and which ones are essential and which can be safely closed are noted.

In addition to the driver updating, you should do at least steps 1 through 5 under Overall Windows and Hard Disk Tune-up With Win XP in Myst V: Clean Boot Install/Re-install With Win XP (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/6171031163). Then, re-install EoA as detailed in that same topic.

jonathanjumbo
10-09-2005, 10:05 AM
Eureka... I found the answer...
I have played for many hours now so I guess the problem is solved. http://forums.ubi.com/images/smilies/25.gif
The thing was that I had my Silicon Image SiI 3114 softraid 5 controller at the same PCI channel as my videocard (not good).
Since I have SLI I simply changed my videocard to the other gate. could probably simply changed the
softraid controller but dont know how.

This answer I got from ATI support.
And I hope I can help others to, since this have been a problem for many...

kind regards
jonathan

jonathanjumbo
10-09-2005, 10:10 AM
I think my solution chould be listed in the solution list for broader service....