PDA

View Full Version : Autopilot in IL2 1946 with patch 4.08



flieger701
10-10-2007, 10:01 PM
Hi all,

I just installed IL2 1946 (from the CD) and also installed the 4.08 patch on a new computer. Previous to this I had been running everything patched up to 4.04m on an older computer. Note that my question regarding the autopilot in IL2 1946 is on the new computer, that has not had IL2 installed on it before.

I tried a search on the forums regarding the subject - way too many hits, so that's why I'm posting.

The problem is that when I have the autopilot function enabled (default keyboard "A" key) during this new install, when I switch views, from F1 to F2, the A/P stays on, which is fine. When I go from F2 (external) back to F1 (cockpit), the A/P kicks off (which is not so fine). I did not have this problem with my previous IL2 install on my old computer.

Is there a fix for this?

Thanks,
Scott
KJMS (or thereabouts)

I_JG78_Max
10-11-2007, 03:06 AM
Although i am sure, that your problem isn't a 1946 issue, i am glad to tell you that there is a fix for it.

Have you mapped a key for "Toogle Level Autopilot"? If not, please do so. Then, during flight, push it to set to "Autopilot Automation OFF" before you engage the autopilot.

Now you can hop out of your plane and in again without disengaging your autopilot. A drawback of this is, that in bombers you won't be given control of a gunner position you switch to immediatly. You have to disenage the autopilot first AND engage it manually before you switch to another position, otherwise your gunner will be left useless.


Gruß,

I/JG78_Max

flieger701
10-11-2007, 10:20 AM
Thanks for the info, mapping a key to the "level autopilot" resovled the problem.

I don't recall having had to do that with the installation of PF+AEP+FB on my other PC. Oh well, it works now and that's what matters.

Regards,
Scott
KJMS (or thereabouts)