View Full Version : "Please insert CD" problems

07-19-2005, 02:12 PM
It seems I am getting the infamous "Please insert the correct CD-ROM, select OK and restart application" error (yes, the CD's in the drive). This is with the Complete Chronicles.

I've gone through most everything in this thread: http://forums.ubi.com/eve/forums/a/tpc/f/524109302/m/3471044532

I've tried the clean-boot/install, installed the SafeDisc fix, and I don't have any CD burning software installed (and didn't find the ASPI files). I've also tried this on three different drives - my Pioneer DVR-109, as well as an older Sony CD-RW and a Kenwood CD-ROM (which didn't want to cooperate with Windows at all). I have fully updated drivers & firmware. I tried PIO mode with all three, and that didn't work, either.

I'm out of ideas. If anyone's found anything new to try out, I'd be glad for the help. Finally, as much as I'd hate to, if someone has a no-CD program the works with Complete Chronicles, and is feeling generous, I'd love it if you could PM or email it to me. http://forums.ubi.com/images/smilies/11.gif

Sheesh - who knew getting a game to work could be so much trouble? I feel like I'm back in the days of DOS, and having to play with system config files to run something... http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

07-19-2005, 03:14 PM
Which thread? The URL you cite links back to the main Uru Technical Help & Advice Forum index page.

And since no-CD programs are an open invitation to software piracy, we will NOT discuss them here!

07-19-2005, 03:39 PM
Woops! Must have copied the wrong URL... http://forums.ubi.com/groupee_common/emoticons/icon_redface.gif

Oh, another note - none of my drives are listed per se on the "known drives with issues" list, but that doesn't seem to matter. Methinks SafeDisc needs a little more work at this point... http://forums.ubi.com/images/smilies/51.gif

07-19-2005, 11:24 PM
ditto same problems here.
2 PCs , fully active up to date with drivers. I simulation race with 128 vid cards so its not on my end. Whats with the problem of 3 different cdroms that I am using not being able to read this disk.

Reverend Vader
07-20-2005, 11:05 AM
Abyst and DCRAN,

I posted some (hopefully) helpful links over HERE (http://forums.ubi.com/eve/forums/a/tpc/f/524109302/m/5781060933) in the thread Bryan started (and in which you both posted). Maybe we'll be able to get you up and running yet...

07-30-2005, 10:22 AM
Ubisoft has made available a fix for the dreaded "Please insert the correct CD-ROM" error. See need tech help (http://forums.ubi.com/eve/forums/a/tpc/f/524109302/m/5781060933/p/2), second page, for UruCC_n.zip (http://help.support.ubi.com/UruCC_n.zip) and how to use it.