PDA

View Full Version : Help please!!!



McTriggerhappy
12-28-2004, 07:02 AM
Hey

I just installed Pacific Fighters on my laptop, and every time I try to run it, it shows the splash screen and then has an error message that says that I don't have the right CD in the drive. I suspect that this is because some anti-illegal-copying feature in PF is having problems with my CD-drive.

Any ideas?

McTriggerhappy
12-28-2004, 07:02 AM
Hey

I just installed Pacific Fighters on my laptop, and every time I try to run it, it shows the splash screen and then has an error message that says that I don't have the right CD in the drive. I suspect that this is because some anti-illegal-copying feature in PF is having problems with my CD-drive.

Any ideas?

p1ngu666
12-28-2004, 07:13 AM
hm maybe u have disc imagin software on, pf doesnt like that..
maybe ok if u update that..

georgeo76
12-28-2004, 07:21 AM
try this (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=49310655&m=5951033052)

glp1961
12-28-2004, 05:25 PM
Having similar problem with disc and also error message with "RTS.DLL" failed to find and open. NO idea what to do?

fordfan25
12-28-2004, 05:33 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by glp1961:
Having similar problem with disc and also error message with "RTS.DLL" failed to find and open. NO idea what to do? <HR></BLOCKQUOTE>

i think i remember haveing that same msg one time. it was because i didnt patch in the right order. might not be your problem though.