View Full Version : Can't start the game

10-16-2005, 01:46 AM
Can anyone help me with this. I got the dvd version of the game free with my new graphics card (A GeForce 6600GT) The installation went fine and i've patched it to version 1.33 but when I try to play the game it just asks me to insert the CD. For some reason it just won't acknowledge the dvd is in the drive, even though you can see it is when you go into My Computer.

My system is:

AthlonXP 2500+
1.25GB RAM
Windows XP Pro
XFX Geforce 6600GT (128mb)
Samsung DVD drive (works fine on all my other games)

10-17-2005, 02:48 PM
Have you tried ejecting the disk and then click Play Game? ...or in My Computer right click and hit autoplay.

10-18-2005, 07:29 AM
I just tried it and it doesn't work. I've looked around the forum a bit and noticed a few posts about certain DVD drives just refusing to work with it. Looks like my Samsung drive (an SD-616Q) can be added to that list http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif Still at least the game was free so it's not like I've lost money on it, just a shame I can't play it.