PDA

View Full Version : Best PCI Graphics Card for XP Pro



Klussdog
02-21-2009, 06:13 PM
Hey guys, well it's time to replace my trusty NVidea Geforce 6800 since frame rate is starting to drop and I wanted to ask your guys for some card suggestions. Running XP Pro Service Pack 3 with Duel Pentium(r) D CPU 2.80Ghz and 2 GB of RAM. I know I'm limited to cards since my system uses PCI. Any suggestions would ne appreciated.... http://forums.ubi.com/images/smilies/10.gif

Freiwillige
02-21-2009, 08:17 PM
http://www.amazon.com/s/ref=nb...rd&sprefix=PCI+video (http://www.amazon.com/s/ref=nb_ss_gw_0_9?url=search-alias%3Daps&field-keywords=pci+video+card&sprefix=PCI+video)

Bearcat99
02-21-2009, 08:30 PM
PCI or PCIE.... If you mean PCI.... you will be very limited.. in fact if you mean PCI I would jjust save my bread... but you can look here (http://www.newegg.com/product/ProductList.aspx?N=2000380048+1069609642&Submit=ENE&SubCategory=48&nm_mc=KNC-GoogleAdwords&cm_mmc=KNC-GoogleAdwords-_-NA-_-NA-_-NA)

Are you sure that snt AGP or PCIE?

Klussdog
02-22-2009, 09:23 AM
Good News, I took a look under the hood and it's PCI Express. That opens the door to many cards. Any suggestions for PCI E cards.

TgD Thunderbolt56
02-22-2009, 10:24 AM
Depends on the rest of your rig and how much dough you want to spend.

The best all-around performer for me thus far has been the G92 series of the 8800 cards.

Bearcat99
02-22-2009, 11:54 AM
Originally posted by TgD Thunderbolt56:
Depends on the rest of your rig and how much dough you want to spend.

The best all-around performer for me thus far has been the G92 series of the 8800 cards.

Exactly.. but IMO you should be abl.e to get something that certainly outperforms your 6800 for $130+

ytareh
02-22-2009, 12:12 PM
Check your power supply/psu!!!From the X1900 on people started quite commonly to have psu issues due tonot enough Watts/Amps.Post what you want to buy and what your psu is ,model and watts.Certainly you should be in the budget rabge for an 8800 series card but PSU possibly/probably wouldnt be good enough...

Klussdog
02-22-2009, 06:05 PM
OK, got the new Geforce 9400 GT installed and the speed is great and graphics look good except I am getting squares or pixelation on the botton of my screen. This did not happen with my Geforce 6800. The Nvidea setting in control panel are factory. Should these be adjusted? In addition I have included my config.ini so you can look at this too. Thanks in advance for the help.......
[il2]
title=Il2-Sturmovik Forgotten Battles
hotkeys=HotKey game

[window]
width=1600
height=1200
ColourBits=32
DepthBits=24
StencilBits=8
ChangeScreenRes=1
FullScreen=1
DrawIfNotFocused=0
EnableResize=0
EnableClose=1
SaveAspect=1
Use3Renders=0

[GLPROVIDER]
GL=Opengl32.dll

[GLPROVIDERS]
Open GL=Opengl32.dll
DirectX=dx8wrap.dll

[NET]
speed=25000
routeChannels=0
serverChannels=31
localPort=21000
remotePort=21000
SkinDownload=1
serverName=No Name
serverDescription=
remoteHost=
localHost=
socksHost=
checkServerTimeSpeed=1
checkClientTimeSpeed=0

[MaxLag]
farMaxLagTime=10.0
nearMaxLagTime=2.0
cheaterWarningDelay=5.0
cheaterWarningNum=-1

[chat]
region=(dx=0.6925,dy=0.071666665,x=0.0,y=0.0)

[game]
Arcade=0
HighGore=1
mapPadX=0.66875
mapPadY=-0.046666667
viewSet=34
Intro=0
NoSubTitles=1
SubTitlesLines=0
NoChatter=0
NoHudLog=0
NoLensFlare=0
iconTypes=3
eventlog=eventlog.lst
eventlogkeep=0
3dgunners=1
ClearCache=0


[HotKey game]
PrintScreen=ScreenShot
P=pause
Pause=pause

[HotKey gui]
Escape=activate

[HookViewFly Config]
timeFirstStep=2.0
deltaZ=10.0

[HookView]
MouseLeft=Len

[HookView Config]
AzimutSpeed=0.1
TangageSpeed=0.1
LenSpeed=1.0
MinLen=1.0
DefaultLen=20.0
MaxLen=3000.0
Speed=6

[HotKey builder]
MouseLeft=objectMove
MouseRight=popupmenu
Enter=freeView
Shift MouseLeft=worldZoom
Alt MouseLeft=select+
Alt MouseRight=select-
Alt Ctrl=unselect
PageDown=change+
PageUp=change-
End=change++
Home=change--
Ctrl MouseLeft=insert+
Insert=insert+
NumPad-0=insert+
F=fill
Ctrl MouseRight=delete+
NumPad.=delete+
Delete=delete+
Backspace=cursor
Tab=cursor
F10=land
F11=onLand
NumPad-=normalLand
NumPad+=toLand
NumPad-5=resetAngles
NumPad-8=resetTangage90
NumPad-7=stepAzimut-5
NumPad-4=stepAzimut-15
NumPad-1=stepAzimut-30
NumPad-9=stepAzimut5
NumPad-6=stepAzimut15
NumPad-3=stepAzimut30

[MouseXYZ]
F1=SpeedSlow
F2=SpeedNormal
F3=SpeedFast
MouseRight=XYmove
F4 MouseRight=Zmove
MouseMiddle=Amove
F5 MouseRight=Amove
F6 MouseRight=Tmove
F7 MouseRight=Kmove

[MouseXYZ Config]
RealTime=1

[HotKey Console]
Shift Tab=Activate
[Console]
HISTORY=1024
HISTORYCMD=1024
LOAD=console.cmd
SAVE=console.cmd
LOG=0
LOGTIME=0
LOGFILE=log.lst
LOGKEEP=0

[sound]
SoundUse=1
SoundEngine=1
Speakers=2
Placement=0
SoundFlags.reversestereo=0
RadioFlags.Enabled=1
RadioEngine=2
MusicVolume=3
ObjectVolume=12
MusState.takeoff=1
MusState.inflight=0
MusState.crash=1
MusFlags.play=1
MasterVolume=13
Attenuation=7
SoundMode=1
SamplingRate=2
NumChannels=3
SoundExt.occlusions=0
SoundFlags.hardware=1
SoundFlags.streams=1
SoundFlags.duplex=1
SoundExt.acoustics=0
SoundExt.volumefx=0
SoundFlags.voicemgr=0
SoundFlags.static=1
VoiceVolume=7
Channels=2
SoundExt.extrender=0
SoundFlags.bugscorrect=0
SoundSetupId=9
ActivationLevel=0.02
Preemphasis=0.85
RadioLatency=0.5
AGC=1
PTTMode=1
SoundFlags.UseRadioChatter=0
SoundFlags.AutoActivation=0
RadioFlags.PTTMode=0
RadioFlags.PlayClicks=0
ActLevel=7
MicLevel=6
SoundFlags.forceEAX1=0

[rts]
ProcessAffinityMask=2
mouseUse=2
joyUse=1
trackIRUse=1
DisableIME=0
locale=

[rts_mouse]
SensitivityX=1.0
SensitivityY=1.0
Invert=0
SensitivityZ=1.0

[rts_joystick]
X=0 1 4 9 16 25 36 49 64 81 100 0
Y=0 1 4 9 16 25 36 49 64 81 100 0
Z=0 10 20 30 40 50 60 70 80 90 100
RZ=0 10 20 30 40 50 60 70 80 90 100 0
FF=0
U=0 10 20 30 40 50 60 70 80 90 100 0
V=0 10 20 30 40 50 60 70 80 90 100 0
1X=0 10 20 30 40 50 60 70 80 90 100 0
1Y=0 10 20 30 40 50 60 70 80 90 100 0
1Z=0 100 100 100 100 100 100 100 100 100 100 0
1RX=0 100 100 100 100 100 100 100 100 100 100 0
1RY=0 100 100 100 100 100 100 100 100 100 100 0
1RZ=0 10 20 30 40 50 60 70 80 90 100 0
1U=0 100 100 100 100 100 100 100 100 100 100 0
1V=0 100 100 100 100 100 100 100 100 100 100 0

[Render_DirectX]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=0
TexFlags.TexCompressARBExt=1
TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=0
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=0
TexFlags.TextureShaderNV=0

HardwareShaders=0

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=3
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=4

[Render_OpenGL]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=1
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=1
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=1

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=2
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=3
Water=4
Effects=1
ForceShaders1x=0

staticline1
02-22-2009, 07:29 PM
Hate to break it to you but the 9400GT is hardly an upgrade from the 6800 GS GT or any variant. Its more like a side step with a real TINY step forward. What you gain in shaders you lose in nearly everything else. You might want to think about returning it and at the very least get a 9600 GT. Its pretty cheap, give or take about $20 more than what you paid for the 9400 and whoops it in every area. You can find them at newegg for $65-70+. Unless you are into crysis type games the 9600 GT will serve you for a decent time to come especially for this sim. Just a thought.

Klussdog
02-22-2009, 07:45 PM
That's what I was afraid of......
Anyway's my rig is stuck with a 375watt PSU so can I run the 9600GT? I thought the 9600GT required a 400watt PSU.

Bearcat99
02-22-2009, 09:12 PM
Take it from a guy who had to learn the hard way about upgrades... Even when you cant go full tilt top of the line... nickle & dimeing will kill you in the long run. I have done it with GPUs. RAM... and PSUs, CPUs, and even MOBOS over the past 8 years but I have learned my lesson. If you are going to get a PSU then think in terms of a PSU that you can grow into and even switch to a better rig should you upgrade..

I also suggest that you shop around.. and I am willing to bet that anything you can get from Dell will be found for les elsewhere.

Powersupplies (http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&DEPA=0&Order=BESTMATCH&Description=psu&x=12&y=31)

I suggest you not go below 500W....

Klussdog
02-23-2009, 02:05 PM
Well I decided to go for the Upgrade.... Just picked up a Thermaltake Blackwidow 550watt PSU and the GeForce 9800 GT with 1024MB GDDR3. The 9600 GT required a 400watt minimum so I got the most that BB had to offer. Never performed a PSU upgrade so this should be fun. Now, lets hope the card and PSU perform as good as stated.

staticline1
02-23-2009, 02:17 PM
Good choice, you should notice some improvements and for this sim the 9800 is all you'll ever need. Enjoy.

BaronUnderpants
02-23-2009, 02:20 PM
Originally posted by Klussdog:
Well I decided to go for the Upgrade.... Just picked up a Thermaltake Blackwidow 550watt PSU and the GeForce 9800 GT with 1024MB GDDR3. The 9600 GT required a 400watt minimum so I got the most that BB had to offer. Never performed a PSU upgrade so this should be fun. Now, lets hope the card and PSU perform as good as stated.


550 watts wont give u any problems what so ever.

Bearcat99
02-24-2009, 04:09 PM
http://forums.ubi.com/images/smilies/25.gif

Klussdog
02-27-2009, 09:29 AM
Well I finally got around to installing the new PSU and Geforce 9800 GT and all I can say is HOLY CRAP..............With the graphics being this good I decided to upgrade my monitor to a 23" WS Samsung and set it view to 1920x1080.

Now I have a guestion about IL-2 settings. I went into the config.ini and changed my setting to 1920x1080 so my game would load. I noticed that the video set up is at 3 which was for the old Geforce 6800. Should this be changed and to what setting? In addition, my video set up in IL-2 only allows mew a max resolution of 1280x920x32; is this the limit?

Here's a post of my config.ini so any suggestions would be appreciated from you experts...

[il2]
title=Il2-Sturmovik Forgotten Battles
hotkeys=HotKey game

[window]
width=1280
height=960
ColourBits=32
DepthBits=24
StencilBits=8
ChangeScreenRes=1
FullScreen=1
DrawIfNotFocused=0
EnableResize=0
EnableClose=1
SaveAspect=1
Use3Renders=0

[GLPROVIDER]
GL=Opengl32.dll

[GLPROVIDERS]
Open GL=Opengl32.dll
DirectX=dx8wrap.dll

[NET]
speed=25000
routeChannels=0
serverChannels=31
localPort=21000
remotePort=21000
SkinDownload=1
serverName=No Name
serverDescription=
remoteHost=
localHost=
socksHost=
checkServerTimeSpeed=1
checkClientTimeSpeed=0

[MaxLag]
farMaxLagTime=10.0
nearMaxLagTime=2.0
cheaterWarningDelay=5.0
cheaterWarningNum=-1

[chat]
region=(dx=0.6925,dy=0.071666665,x=0.0,y=0.0)

[game]
Arcade=0
HighGore=1
mapPadX=0.66875
mapPadY=-0.046666667
viewSet=32
Intro=0
NoSubTitles=1
SubTitlesLines=0
NoChatter=0
NoHudLog=0
NoLensFlare=0
iconTypes=3
eventlog=eventlog.lst
eventlogkeep=0
3dgunners=1
ClearCache=0


[HotKey game]
PrintScreen=ScreenShot
P=pause
Pause=pause

[HotKey gui]
Escape=activate

[HookViewFly Config]
timeFirstStep=2.0
deltaZ=10.0

[HookView]
MouseLeft=Len

[HookView Config]
AzimutSpeed=0.1
TangageSpeed=0.1
LenSpeed=1.0
MinLen=1.0
DefaultLen=20.0
MaxLen=3000.0
Speed=6

[HotKey builder]
MouseLeft=objectMove
MouseRight=popupmenu
Enter=freeView
Shift MouseLeft=worldZoom
Alt MouseLeft=select+
Alt MouseRight=select-
Alt Ctrl=unselect
PageDown=change+
PageUp=change-
End=change++
Home=change--
Ctrl MouseLeft=insert+
Insert=insert+
NumPad-0=insert+
F=fill
Ctrl MouseRight=delete+
NumPad.=delete+
Delete=delete+
Backspace=cursor
Tab=cursor
F10=land
F11=onLand
NumPad-=normalLand
NumPad+=toLand
NumPad-5=resetAngles
NumPad-8=resetTangage90
NumPad-7=stepAzimut-5
NumPad-4=stepAzimut-15
NumPad-1=stepAzimut-30
NumPad-9=stepAzimut5
NumPad-6=stepAzimut15
NumPad-3=stepAzimut30

[MouseXYZ]
F1=SpeedSlow
F2=SpeedNormal
F3=SpeedFast
MouseRight=XYmove
F4 MouseRight=Zmove
MouseMiddle=Amove
F5 MouseRight=Amove
F6 MouseRight=Tmove
F7 MouseRight=Kmove

[MouseXYZ Config]
RealTime=1

[HotKey Console]
Shift Tab=Activate
[Console]
HISTORY=1024
HISTORYCMD=1024
LOAD=console.cmd
SAVE=console.cmd
LOG=0
LOGTIME=0
LOGFILE=log.lst
LOGKEEP=0

[sound]
SoundUse=1
SoundEngine=1
Speakers=2
Placement=0
SoundFlags.reversestereo=0
RadioFlags.Enabled=1
RadioEngine=2
MusicVolume=3
ObjectVolume=12
MusState.takeoff=1
MusState.inflight=0
MusState.crash=1
MusFlags.play=1
MasterVolume=13
Attenuation=7
SoundMode=1
SamplingRate=2
NumChannels=3
SoundExt.occlusions=0
SoundFlags.hardware=1
SoundFlags.streams=1
SoundFlags.duplex=1
SoundExt.acoustics=0
SoundExt.volumefx=0
SoundFlags.voicemgr=0
SoundFlags.static=1
VoiceVolume=7
Channels=2
SoundExt.extrender=0
SoundFlags.bugscorrect=0
SoundSetupId=9
ActivationLevel=0.02
Preemphasis=0.85
RadioLatency=0.5
AGC=1
PTTMode=1
SoundFlags.UseRadioChatter=0
SoundFlags.AutoActivation=0
RadioFlags.PTTMode=0
RadioFlags.PlayClicks=0
ActLevel=7
MicLevel=6
SoundFlags.forceEAX1=0

[rts]
ProcessAffinityMask=2
mouseUse=2
joyUse=1
trackIRUse=1
DisableIME=0
locale=

[rts_mouse]
SensitivityX=1.0
SensitivityY=1.0
Invert=0
SensitivityZ=1.0

[rts_joystick]
X=0 1 4 9 16 25 36 49 64 81 100 0
Y=0 1 4 9 16 25 36 49 64 81 100 0
Z=0 10 20 30 40 50 60 70 80 90 100
RZ=0 10 20 30 40 50 60 70 80 90 100 0
FF=0
U=0 10 20 30 40 50 60 70 80 90 100 0
V=0 10 20 30 40 50 60 70 80 90 100 0
1X=0 10 20 30 40 50 60 70 80 90 100 0
1Y=0 10 20 30 40 50 60 70 80 90 100 0
1Z=0 100 100 100 100 100 100 100 100 100 100 0
1RX=0 100 100 100 100 100 100 100 100 100 100 0
1RY=0 100 100 100 100 100 100 100 100 100 100 0
1RZ=0 10 20 30 40 50 60 70 80 90 100 0
1U=0 100 100 100 100 100 100 100 100 100 100 0
1V=0 100 100 100 100 100 100 100 100 100 100 0

[Render_DirectX]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=0
TexFlags.TexCompressARBExt=1
TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=0
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=0
TexFlags.TextureShaderNV=0

HardwareShaders=0

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=3
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=3

[Render_OpenGL]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=1
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=1
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=1

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=3
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=3
Water=4
Effects=1
ForceShaders1x=0

Urufu_Shinjiro
02-27-2009, 12:18 PM
See my post in your other thread.