PDA

View Full Version : Forums borked???



F19_Olli72
12-27-2003, 05:41 AM
Only way i can switch between general discussion and olegs ready room is to go to Ubi.com wich is annoying. If i try to go to the forums lobby i get this: "The page you requested is not available. Go Back" Same with my bookmarks in IE. Anyone else have this http://ubbxforums.ubi.com/infopop/emoticons/icon_confused.gif

F19_Olli72
12-27-2003, 05:41 AM
Only way i can switch between general discussion and olegs ready room is to go to Ubi.com wich is annoying. If i try to go to the forums lobby i get this: "The page you requested is not available. Go Back" Same with my bookmarks in IE. Anyone else have this http://ubbxforums.ubi.com/infopop/emoticons/icon_confused.gif

Flak99
12-27-2003, 05:44 AM
Yep, me too.

Cossack13
12-27-2003, 07:22 AM
Roger that, same here.

http://members.verizon.net/~vze2cb22/KosSig.gif

LeadSpitter_
12-27-2003, 07:30 AM
yeah it happens alot to me also, but its strange if you go to the main site

www.il2sturmovik.com (http://www.il2sturmovik.com) you can get thru each forum type that way

http://www.geocities.com/leadspittersig/LSIG.txt
VIEW MY PAINTSCHEMES HERE (http://www.il2skins.com/?planeidfilter=all&planefamilyfilter=all&screenshotfilter=allskins&countryidfilter=all&authoridfilter=%3ALeadspitter%3A&historicalidfilter=all&Submit=+++Apply+filters++&action=list&ts=1072257400)

VW-IceFire
12-27-2003, 07:54 AM
Something is messed up http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

- IceFire
http://home.cogeco.ca/~cczerneda/sigs/spit-sig.jpg

p1ngu666
12-27-2003, 08:01 AM
messed up here too http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif