PDA

View Full Version : Problem with single missions in IL2 FB



dg91
12-16-2004, 01:20 AM
Hello;
I just bought IL2 Forgotten Battles and am trying out different aspects of the game. I am having trouble with some of the single missions (the only ones I€ve tried so far). The game will not load either the GERMAN single mission with the JU 87 (sink the Marat) or the Russian single mission (I get consistent error messages and then the game sometimes locks up). My gut feeling is that this happens only when I€m trying to access a mission over the Finland map. Anyone else come across this and have a solution? I patched to v1.22 of the game using the il2_fb_v1.0_to_v1.22.exe patch, and I€m running WinXP home, NVIDIA FX5600 graphics card, 512 MB RAM, 3 GHz P4 processor. Thanks in advance to all who take the time to respond.
Best wishes,
DG91

dg91
12-16-2004, 01:20 AM
Hello;
I just bought IL2 Forgotten Battles and am trying out different aspects of the game. I am having trouble with some of the single missions (the only ones I€ve tried so far). The game will not load either the GERMAN single mission with the JU 87 (sink the Marat) or the Russian single mission (I get consistent error messages and then the game sometimes locks up). My gut feeling is that this happens only when I€m trying to access a mission over the Finland map. Anyone else come across this and have a solution? I patched to v1.22 of the game using the il2_fb_v1.0_to_v1.22.exe patch, and I€m running WinXP home, NVIDIA FX5600 graphics card, 512 MB RAM, 3 GHz P4 processor. Thanks in advance to all who take the time to respond.
Best wishes,
DG91

Tully__
12-16-2004, 02:50 AM
I see three possible causes:

1. Corrupted install.
2. Corrupted patch download
3. Not enough RAM (the Finland map uses over 400MB all by itself).

I'd suggest trying these, testing after each step:

1. Re-download and re-install the patch from 3DGamers (http://www.3dgamers.com/games/il2sturmovik2/downloads/)
2. Un-install and re-install the game and patch
3. If steps 1 & 2 don't fix it, post your dxdiag in the IL2 Community Help (community support) forum and ask if anyone can see any tweaks that may assist.

Extreme_One
12-16-2004, 07:34 AM
Nvidia 61.77 drivers by any chance?

If so then it is related to the Finland map - you need newer Graphics drivers.

dg91
12-20-2004, 04:02 AM
Thank you both for your suggestions. Simon was right €" the problem was the NVIDIA 61.77 drivers. I updated to 66.93 and the missions run beautifully. Thanks again for your help guys, and hopefully this will help anyone else who might have the same problem.
Best wishes,
DG91

Extreme_One
12-20-2004, 08:58 AM
Glad to have helped! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif