PDA

View Full Version : Email validation problem sorted :)



Scragbat
12-18-2003, 05:09 PM
If any of you are having trouble posting like I have even after you have clicked the email link that was sent to you and have been told that your email address has been validated. Then keep reading. http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

I have finally got this working.
If you go to your 'Profile' page in 'My Space' you will see the message that your email has not been validated even though you know it has.
You have to click 'submit' at the bottom of this page (making sure you haven't missed the required fields such as zip code), then when you have been told that your profile has been updated successfully you will be able to post here like me http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Now onto my major Gripe... http://ubbxforums.ubi.com/infopop/emoticons/icon_mad.gif

There are several pages of posts missing in the Movie Makers forum and all the posts between 24 November to 18 December. Where are they?
The latest batch of movie links have gone along with all the replies we had.
My 'Retribution' post has gone along with the 40 replies I had. I was getting 20-30 referals to my websit from this post...

Sort it out Ubi please...

Scragbat
12-18-2003, 05:09 PM
If any of you are having trouble posting like I have even after you have clicked the email link that was sent to you and have been told that your email address has been validated. Then keep reading. http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

I have finally got this working.
If you go to your 'Profile' page in 'My Space' you will see the message that your email has not been validated even though you know it has.
You have to click 'submit' at the bottom of this page (making sure you haven't missed the required fields such as zip code), then when you have been told that your profile has been updated successfully you will be able to post here like me http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Now onto my major Gripe... http://ubbxforums.ubi.com/infopop/emoticons/icon_mad.gif

There are several pages of posts missing in the Movie Makers forum and all the posts between 24 November to 18 December. Where are they?
The latest batch of movie links have gone along with all the replies we had.
My 'Retribution' post has gone along with the 40 replies I had. I was getting 20-30 referals to my websit from this post...

Sort it out Ubi please...