PDA

View Full Version : TEAMSPEAK ISSUE



Crazy-Canuck
03-03-2006, 09:59 PM
I have a squad-mate with a new computer who is experiencing engine noise over his voice while in Teamspeak. He is using headset and his desktop speakers are off. Does anybody have an idea what could be causing engine over voice?

Thanks for the help.

FA_Crazy-Canuck

Arms1
03-03-2006, 10:10 PM
possibly master volume or speakers type in sound setup, also try flipping the extensions switch

FastDriver74
03-03-2006, 10:52 PM
You are experiencing a common problem known in Teamspeak. The website readme and client readme explains this.

Essentially the sound coming from his speakers is re-activating his microphone if he is on voice-activation, or the sound of the engine is coming through along with his voice when he presses the talk button. The solution is to use a headset that does not bleed sound into the microphone. Most $20 headsets available at Radio Shack will do the trick.

Using your desktop speakers (which in modern systems are pushing more watts than your average shelftop system) will almost certainly result in game noises coming through along with the voice.

Headsets fix the problem.

Changing volume sliders and voice activation sliders, help the problem, but almost never totally remove it.

xTHRUDx
03-03-2006, 10:56 PM
on his record properties of his sound card the mic should be the only thing checked. i bet he has more than one.

http://img.photobucket.com/albums/v438/JodFoster/micstuff.jpg

vocatx
03-04-2006, 09:42 AM
I had this problem when I first got my new box going. I believe Thrud's explanation is correct. If this specifically doesn't fix it, keep looking in this area. Sometimes these TS problems come down to a little check mark in some box you have never seen.

Troll2k
03-04-2006, 09:39 PM
Since his desktop speakers are OFF the mic can not pic up the sound from the speakers.My guess is that somehow it is bleeding over from the headset wiring to the mic.If the headphones are the open air type the sound is also emmitted outward and the mic might be picking this up.Also if you are using an analog headset make sure you have the plugs in the correct jacks.(front/rear speakers)

Crazy-Canuck
03-05-2006, 10:01 PM
Thanks everyone. I will pass on the advice.
Cheers!
FA_Crazy-Canuck