PDA

View Full Version : Campaign saved games...gone?



Citadel100
04-16-2006, 12:18 AM
Hello all, new to the forum and game and have run across a problem twice now. I've tried starting 2 careers under the campaign mode now and have lost my saved game twice. After playing a session, I save, the next time I play I load the saved game file and continue on. I save again after another session. Now this is where the problem arises. On the attempt to load a third time, my saved game file is gone...or the game doesn't even recognize that there was a saved career, and the only option is to start a new career. Needless to say this has been a bummer. I'm running the DVD version of the game with the 1.4 patch and no mods. Has anyone encountered this problem before? Any help would be greatly appreciated...thanks.

BueJack
04-16-2006, 07:04 AM
I assume that you know that when you load a game from the career menu, all saved games after this save are deleted. If the saved game you load is the latest then there should be no problem, unless you're not patched up to 1.4B..'Bee'. the last patch had a 'B' on the end AFAIK. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

charlie_211
04-16-2006, 08:16 AM
this a pretty nasty bug thats been in the game from day 1 but you can get your saves back by doing the following.

Originally posted by El_OSO:
Create a new profile. Exit the game.

In WinXp you then go to

My Documents\SH3\data\cfg\Careers

Open your old profile and copy all of the files in there to the new one.

Navigate back out to the cfg directory and delete the save.tmp file.

Start the game and load the new profile.

This worked for me.

Citadel100
04-17-2006, 11:57 AM
Thank You Charlie, seems to have done the trick.

BueJack
04-18-2006, 01:48 PM
We've all done this before, and I don't think it'll resolve the 'long term' problem you have.
http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif