PDA

View Full Version : ace expansion pack error



ericmstutt1938
11-11-2004, 09:08 AM
problem inst ace ex pk for il2 sturm, error reads error applying transforms vertify that the specific paths are correct E:\1033.mst I have purchased new pk but that too comes up withthe same prob help !!!!!!!!

ericmstutt1938
11-11-2004, 09:08 AM
problem inst ace ex pk for il2 sturm, error reads error applying transforms vertify that the specific paths are correct E:\1033.mst I have purchased new pk but that too comes up withthe same prob help !!!!!!!!

Extreme_One
11-11-2004, 09:34 AM
I'm not sure I understand the problem.

Do you have Forgotten Battles?
You can't install The Ace Expansion Pack with the original IL2 Sturmovik.

WTE_Galway
11-11-2004, 03:30 PM
you will get more answers posting in "IL2 community help" forum

ericmstutt1938
11-13-2004, 08:17 AM
Hi simon thanks for your advice I have tried installing over il2 forgotten battles as instructed out of the box but still no joy I will try the site you suggested for more answers. ta ricky stutt