View Full Version : Can't play Multiplayer..Help

01-21-2006, 10:34 AM
Okay, so I made an account and tried to log in in-game. It keeps saying Connecting to ubi.com.. and then nothing happens after that. Is there something wrong with the connection or something? Theres nothing wrong with my network connections, because I checked and even replugged my router and everything. Can someone give me some help?

Thanks - caliberelite

01-21-2006, 10:41 AM
install patches ... v1.3, v1.31, and v1.33.


01-21-2006, 10:57 AM
Thanks a lot http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

01-21-2006, 11:34 AM
Great, now I have another problem. I didn't buy Farcry, it came with the video card my brother bought recently. (NVidia GeForce 7800 GT). Usually the games that come with video cards are in a square paper envelope. So the CD-Key sticker is attached to this envelope, but when i enter the CD Key when I join a game it says this CD Key is already in use. Is this possible? I mean this is an official cd key im assuming.

01-21-2006, 11:52 AM
There is a thread on cd key in use, but basically
a) If you've tried to join a server and didn't have the correct map/version your key will show as in use for up to arround 10 mins
b) if it's an invalid cd key then don't forget to type in the dashes - - in the code

More info in the cd key thread

01-21-2006, 11:54 AM
Where is this thread then? And plus my version is 1.33. Thats the latest version.

01-21-2006, 11:56 AM
Its the same thread posted by Slug at the top of this thread...
The "Read me before posting FAQ..." http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

There are two links to the CD key probs there.
To play safe before getting the maps you need you can try the stock maps...

Chose an assault game and try and join a server hosting one of these


01-21-2006, 11:59 AM
Thanks, I'll try it.

01-21-2006, 12:06 PM
Oh and note that assuault is team based, dont go shooting guys in the same colour as you! http://forums.ubi.com/images/smilies/59.gif

01-22-2006, 11:16 AM
Thanks a lot man, it works now http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif. I found out the problem. I first attempted to join a game that had a custom map, when I couldn't join it, I attempted to join another game with stocked maps. I guess my CD Key was still registered on the other server. But now problem's all fixed, thanks again.

01-22-2006, 01:21 PM
Ah, another problem answered by a sticky thread already available within the forums. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif