PDA

View Full Version : Help about 4.02m



OY-THEIS
10-21-2005, 05:40 AM
hey all

i fool

i installed 4.02 instead of 4.02m
and i cant remove 4.02!

please help http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Cheers Theis

TgD Thunderbolt56
10-21-2005, 05:42 AM
Simply install 4.02m over your current installation and you'll be fine.


TB

OY-THEIS
10-21-2005, 05:49 AM
i have tried it now, but it dont work!

it still says 4.02!!

STENKA_69.GIAP
10-21-2005, 05:53 AM
Download the 4.02m patch and make sure it is the 4.02m patch - and 30Mb big. Some of the download sites were mixed up earlier in the week and downloading the wrong one.

Then as said before - install and that should correct - it worked for me.

OY-THEIS
10-21-2005, 06:00 AM
nope. still got that 4.02 in the screen

must try a reinstall of the whole game http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

stupid me http://forums.ubi.com/images/smilies/1072.gif

OY-THEIS
10-21-2005, 06:18 AM
man, this sucks

i took a system recovery and installed the 4.02m patch from ubi.com

but it still install the 4.02 patch...

gonna wait until this is fixed! http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif

Cheers Theis

EJGrOst_Caspar
10-21-2005, 06:42 AM
Did you try to connect to a 4.02m server in Hyperlobby? Maybe its only a number issue.

Or UBI did them wrong too...



BTW: Somebody remembering to good old 2.04 times? http://forums.ubi.com/images/smilies/88.gif

Kuna15
10-21-2005, 10:10 AM
Originally posted by OY-THEIS:
man, this sucks

i took a system recovery and installed the 4.02m patch from ubi.com

but it still install the 4.02 patch...

gonna wait until this is fixed! http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif

Cheers Theis

Why don't you simple apply 4.01m over your current install?
It will overwrite your 4.02m bad install and you will be able to play the game and figure out what next (download uncorrupted 4.02m (30MB)patch and apply it over 4.01m).
There is no need for reinstall.

major_setback
10-21-2005, 12:08 PM
Like they said, the first patches released were wrongly named (not just the links but also the zip files)!! You may have got one of these.
The 30 meg patch is the one, whatever the name is!

ashley2005
10-21-2005, 12:32 PM
why not try reinstall ...tis not the end of the world and will only take about a billion hours

nickdanger3
10-21-2005, 12:37 PM
I had this happen as well but I was lucky to have backed up my ILAEPPF directory.

Patches are probably the best reason to backup. But that's probably too little too late for you now.