PDA

View Full Version : Problem with PF 4.01m and ATI Radeon 9700



Pepe-Boington
09-02-2005, 06:04 PM
Hi all,
My PF 4.01m crash at launch with the following message :
Instruction at "0x0d0b1aee" uses memory adress "0x0d118dc8". Memory can't be "read".
My graphic card is Powered by ATI Radeon 9700 on notebook Nitteo.

Thank's

VW-IceFire
09-02-2005, 09:56 PM
Which Catalyst version?

DEY_SEAMUS_NL
09-03-2005, 03:11 AM
I'm running on a notebook as well with a Mobility Radeon 9700.

I used to run this game prety good on this system until 4.01 (or even 3.04 which I don't quite remember to be honost http://forums.ubi.com/images/smilies/35.gif) with normal/high detail settings and still having relative good fps 30-35. Now with some tweaking (lowering details and tweaking the vid drivers) I am able to reach a max. of 18-20 fps (online) http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

The error message at start up I had a few weeks ago too!! But not with Il2/PF but with the FEAR demo. I tried several (modded) catalist drivers with no succes, even updated drivers for the onboard soundcard, all in vein.
The funny part I discovered later on... when I started that demo first thing after a reboot or start up I was able to play with no!! error message. When I started something else prior to play, I got that message again and couldn't play http://forums.ubi.com/images/smilies/blink.gif.
After I completed that demo I completely reinstalled my system, because I also discovered something wrong in Windows (something with accessing the mmc.exe file). After this reinstall this latter Windows 'bug' was recovered, but I haven't installed that demo again.

Maybe someone with suggestions to pump up my frame rate?

My system specs:
Notebook: Acer Aspire 1622LM
Windows XP Home SP2
Pentium IV @ 3.0 GHz
1.0 GB RAM
ATI Mobility Radeon 9700 (64MB RAM) with Catalist Mobility 5.8
Realtek AC'97 onboard sounddevice with WDM a3.75 drivers
DirectX v9.0c

~S~
Seamus

WWSensei
09-03-2005, 06:57 AM
IF it's crashing in other games my guess would be that you are either sufferring from a botched install of drivers, or possibly an overheat problem as these games stress that card to its limits.

Oh, and the mobility 9700 isn't quite like the standard 9700 Pro...first off it has half the memory. With only 64Meg you are going to have to turn the eye candy way down to get good performance..it's your bottleneck. You've got plenty of memory and processor power...

Takamaka
09-03-2005, 10:40 AM
Don't forget also to remove the check use hardware acceleration(expansion) for the sound in the game setup. Normally it can give you up to a 4-5fps boost on the kind of soundboard that you are using.